It appears it does not exist in custom shortcuts window and even if I make a custom ribbon item with it in it, it does not appear in the list. Let me know if I miss something.

  • 1
    EditRedo and EditUndo is what Redo and Undo are called in the Keyboard Customizations dialogue.
    – user778906
    Oct 10 '17 at 4:33
  1. Right click on the ribbon menu (e.g on the Home tile).

  2. Select "Customize the Ribbon" and make sure that the category "Customize Ribbon" is selected in the leftmost side bar.

  3. Go to the right most column ("Customize the Ribbon"), make sure that the drop-down list just above the column is set to "Main Tabs" and then select a tabs category in the column (e.g. "Home").

  4. Click the "New Group" button right underneath the column. And name it something (e.g. "Undo/Redo")

  5. Select "All Commands" in the "Choose commands from" drop-down list to the left.

  6. Find and select the command named "Undo" in the left column and click "Add" or drag and drop it into your new tabs group. Do the same for the command named "Redo".
    DO NOT CLICK on the "Customize" button yet. Just hit the OK button of the window.

  7. Then again right click on the ribbon menu and select "Customize the Ribbon". Now you can click the "Customize" button underneath the left column labelled "Keyboard shortcuts" and select the category "Home Tab" in the the column to the left ("Categories") and find the commands "EditUndo" and "EditRedo" in the column to the right ("Commands").

  8. Select them one at a time and click in the input field labelled "Press new shortcut key" underneath the "Commands" column to enter your custom shortcut key (press Ctrl+Z, or whatever combination you wish to assign to the command, on your keyboard - don't try to write "Ctrl+Z"). Then click the "Assign" button at the bottom of the window.

  9. Click "Close", then the "OK" button on the "Word Options" window. Voilà! Now you have custom shortcut keys assigned.


Doesn’t Ctrl+Z work anymore? It should still be there near the start of the ribbon.

  • Control-z still works for me, I tried it just now.
    – Mark Allen
    Dec 4 '12 at 18:45

I realize this question is about Word 2013; -- but if you search the web for word custom undo shortcut, this is where you land.

So for anyone on Office 365, it's been simplified since Word 2013 / physicsgr's answer. Now you just


  • Customize Ribbon,
  • Keyboard shortcuts: [Customize...]
  • Categories: "All Commands"
    • (can keyboard press End and then 5 times)
  • Commands: "EditUndo", "EditRedo", "EditRedoOrRepeat"
    • (can keyboard type editu / editr)

Step by step:

  • Go to [Customize Ribbon];
    • via either ||Right click|| ᐅ Ribbon (any tab's content),
    • or [File]→[Options] (→ [Customize Ribbon] on the middle left )
  • Click "Keyboard shortcuts: [Customize...]" on the bottom left

  • In the "Categories:" field, • select [All Commands]

    • (keyboard End then 5x ) (then Tab).
  • Select any of [EditUndo], [EditRedo], [EditRedoOrRepeat] • in the "Commands:" field

    • (keyboard: resp. editu, editr, editr+ )
  • Place cursor in "Press new shortcut key" field

  • Press your new shortcut key combo.

Not the answer you're looking for? Browse other questions tagged or ask your own question.