Frustratingly, after a recent update to Windows XP mode integration features, the availability of shared disks from the hosts has been impaired.

Does anyone know any kind of workaround or fix (excluding dropbox et al)?

I have tried completely uninstalling and reinstalling as per http://www.sevenforums.com/virtualization/63710-refreshing-xp-mode.html#post568715

At one point restarting the machine appeared to have worked, but today again I am without access to my host.

Interestingly audio and copy and paste to and from the machine are working.


I encountered this issue after installing the Remote Desktop Protocol 8.0 update (KB2592687). I don’t know exactly what causes the problem, but since I don’t need RDP 8.0 I simply uninstalled the update to restore redirected drives in XP Mode.


I got this problem today: in integration features, my drives were correctly selected but not display in explorer.

I figured out this issue by logging off XP mode user and login again. My drives were display correctly this time.


You must have a network connection on the host machine and connected correctly to the virtual machine in order for the shared disks to be shown

  • Can you elaborate on your answer to the question? – John Bensin Sep 28 '13 at 0:42

I would like to add another solution (thank You @Brian Nixon for inspiration). Same thing happened to me after KB2830477 update. It is also related to Remote Desktop and "lets you use the new Remote Desktop Services features" ;-)

Best regards, Lucas

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.