I recently got a new computer with Windows 8. I a have a number of large backup files I am moving from my old PC to my new one. I was able to successfully copy the files to a couple 16 GB flash drives. When I try to copy the files to my new computer, the process starts just fine but after copying about 4 GB of files, the copy stops. If I look at the drive in explorer, the drive is there, but I just get a busy cursor that stays indefinitely if I click it. If I unplug the flash drive and plug it back in, everything is fine again... for a couple minutes. I've tried copying from both flash drives with the same result. I've also tested this on the USB 2.0 and 3.0 ports on my motherboard with the same result (the drives are USB 2.0)

It's also puzzling that this is happening since I previously used one of the same flash drives to install Windows 8 on this computer in the first place without any difficulty.

1 Answer 1


Solved the same problem with an Acer tablet by connecting via a small 4-port USB hub.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .