1

I think this might be impossible, but is there a way to set the title of a puTTY window to the file that vim has opened? All my windows just say vim right now.

3

In vim issue :set title and make sure that PuTTY is not blocking the remote changing of tilte: Properties -> Terminal -> Features -> Disable remote-controlled window title changing.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.