1

I am trying to print a PDF booklet on our Konica Minolta. The machine will print dual-sided, and you set this option in the 64-bit printer settings on each computer.

I have been printing PDFs as booklets (magazine proofs) for years using Adobe Reader and the Konica Minolta Bizhub.

However now my entire booklet (8 1/2 x 14 saddle-stitch) prints as a 1-inch rectangle in the corner of the page - and in reverse!

I tried the same pdf on a different machine (both are Windows 7 x64) using the exact same print settings, exact same printer drivers and exact same version of Adobe Reader X (10.1.4), and it prints just fine.

I only have this problem with Adobe Reader and Adobe Acrobat (version 9). Something on my machine is screwy with the Adobe pdf products. I can print double-sided booklets just fine from Adobe InDesign.

Where is my problem, and how can I fix this?

3
  • Have you tried uninstalling and reinstalling the print driver?
    – Pete
    Dec 20, 2012 at 19:40
  • have you contacted adobe?
    – mdpc
    Dec 20, 2012 at 19:43
  • Have I contacted Adobe? No. That will my last resort. The print driver, no, I haven't. But I can print just fine from other programs. It's just when I print from Adobe Reader/Acrobat - do you think reinstalling the print driver would make a difference in that case?
    – bgmCoder
    Dec 20, 2012 at 20:12

3 Answers 3

1

First I found out the my computer was the only one that had this problem. So I finally installed Adobe Reader XI over top the existing version and it seems to have resolved the issue.

0

My windows 10 machine does this on any application if I tick 'Choose paper source by PDF page size'. The only work around that I have found is to manually select the paper size and orientation that I require each time I try to print. It did exactly the same when I was running Windows 7.

2
  • This is not an answer to the original question. If you have a new question please ask your own question (referencing this one for context if it helps).
    – DavidPostill
    Jan 29, 2016 at 14:10
  • Yeah, what you are describing is a workaround for a different problem.
    – bgmCoder
    Dec 12, 2020 at 14:33
0

One solution I've seen is that when you open Adobe Reader's Print menu window, you want to click on the Advanced button (at the top of the Print Menu, you'll have the Printer drop-down selection, then the Properties button then the Advanced button). In the Advanced Print Setup window, at the bottom there will be a check box labeled Print As Image and it may not be checked off. Check off the box, click OK, then when you're back in the main Print Menu window, make sure all your other settings are good.

Other PDF programs may or may not have a similar option. If not, look for your Bizhub's printer settings in windows to disable PostScript Pass through. You will find this by searching for the Printers and Scanners settings using the magnifying icon at the bottom of the screen. Once you find your printer, click on it and then select the Manage button. Then select Printing Preferences. The option to disable PostScript Pass through would be under the Advanced Tab, and you may have to select the Document Options to unhide the PostScript Pass through option, then click on Enabled and change it to Disable.

1
  • The problem was only with Adobe Reader. You might be onto something, but I no longer have the problem, so I can't try it out.
    – bgmCoder
    Dec 12, 2020 at 14:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.