2

I can't really explain my graphics problem in words. I made a recording using fraps. My graphics card is an ATI Radeon HD 4350. I used Skyrim in the recording, but it happens with almost all games. I have a Windows 7 (x64) computer with 3 GB RAM and an Intel Core 2 Duo processor.

0

Only had an ATI card once (~10 years ago) and showed the same symptoms. Sometimes new driver versions might fix it (if introduced by new drivers), but it's usually some hardware issue: its possible there's faulty memory on the card or the card is overheating. If it's not changed by different driver versions, it's usually something with the card, so if you've got another one to test, that would be the easiest solution.

  • Might also help to set everything to minimal settings then increase them to see if its a specific thing – Journeyman Geek Dec 25 '12 at 11:24
  • The card is losing vertex coordinates and/or indices for whatever reason. It's very unlikely to just be some setting. – Mario Dec 25 '12 at 11:37
  • worth a try, there's a lot of reports of graphical artifacts with specific catalyst drivers, and turning off some settings seems to help. – Journeyman Geek Dec 25 '12 at 13:44
  • I tried to run every thing on the lowest possible settings, it didn't make a difference. The graphics are still messed up. – user1536137 Dec 26 '12 at 13:07
-1

Re'install card into another PCI-e slot, preferably a lower one, then retry. This happened to my card and i can only use it in PCIx4 and not x16, which is a bummer. Or completely remove all catalyst drivers then do a re-install. Worked for me a couple of times.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.