I have a problem with Google Chrome on a new laptop (Samsung series 9 with SSD disk) - sometimes pages look broken. Some elements of them such as css, js and imgs are failed to load. Chrome Developer Tools shows that these assets are not loaded (screenshot):

  • they are colored red;
  • status: (failed);
  • size: (cache).

These problems could be encountered at any site. I've tried different networks. I've tested another notebook of the same model with the same result, tried versions 23 and 24 beta with the same results.

It could be some problems with the cache. Or something else. Only reloading of the page could solve the problem. How it could be fixed? It's quite annoying.

  • I have just seen "Error 401 (net::ERR_CACHE_READ_FAILURE): Error reading data from cache" while visiting a site in the local network. Additionally, a progress bar showing how Gmail loads stops before 100%. I have to reload page to complete the action. – Andre Dec 27 '12 at 14:45

It looks that I found a root of the problem. The answer was found at Google Groups.

The problem is the software piece came with Samsung notebook, it is called Samsung Support Center. After uninstalling it and clearing the Chrome cache everything become OK.

  • This solved my problem on Windows 8.1 too. Indeed something was wrong with Samsung Support Center. – Indigo Nov 18 '13 at 18:40

1) Check On Other Browser...
2) try clearing the cache by CTRL + SHIFT + DEL
3) click on certificate near URL... check javascripts or images are disabled by defaults..
4) check out with http ... this type of thing done almost with https protocol ...

  • I have tried clearing the cache with no result. This situation could appear on any site, either http or https. JavaScript and images are enabled by default. Other browsers are OK. – Andre Dec 27 '12 at 12:57
  • as in screen shot request is to direct. Yandex. RU / A tool for placing contextual ads on pages and Yandex sites participating its advertising network. .. may be you installed adblock or any other blocker check out... – vishal sharma Dec 27 '12 at 13:07
  • Actually, it was just an example - I have encountered this situations in many other sites, including google, gmail, etc. All the extentions are disabled. – Andre Dec 27 '12 at 13:59
  • what you can do is reload the same page .. and when the page completely shown go to the perticular entry failed on first time .. right click and save as HAR entry .. this will cache that image or js file and you will be able to see that next or every time you load – vishal sharma Dec 28 '12 at 4:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.