Possible Duplicate:
Prevent Word from Including Bullet Letter when Copying Text
How to paste word item from numbered list without initial number

I just started using Word 2010 on Windows 7. I have noticed a lame new "feature" I cannot disable. When I copy from Word 2010 and paste into Notepad, the bullets are included.

To reproduce, open Word 2010 and create a bullet list. For example:

  • List item

Select only the word "List", then click "Copy". (Notice we are not including the word "item", or the newline which follows it.) Then, open Notepad and Edit > Paste the copied text. You will see the following:

• List

That is, a bullet followed by a tab followed by the text. (Tab will not be rendered in the HTML here.) Note I have pasted the actual text from Notepad, so you can to select the bullet above.

How can I disable this? I have already tried opening File > Options > Advanced and un-checking the "Keep bullets and numbers when pasting text" option to no avail.

I know I can work around this by having an intermediate "dummy" Word document in which I can paste, and then re-copy again. However, this adds another step into my workflow and should not be necessary.

Ultimately, what I am looking for is an option to disable bullets and numbers when copying text.

marked as duplicate by Karan, heavyd, haimg, slhck Dec 27 '12 at 19:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • also a possible dublicate of How to paste word item from numbered list without initial number – nixda Dec 27 '12 at 16:35
  • Those are not solutions but workarounds. I want to turn this feature off, not do extra work to get what I want. – ocarlsen Dec 27 '12 at 16:41
  • 1
    When there's no proper in-built way to do it, all that's possible is to use a workaround. You might be able to do this by writing a macro that strips out the bullets and other unwanted leading characters from selected text and copies the result to the Clipboard. You can also launch the macro using something like Ctrl+Alt+C so it'll be similar to Ctrl+C and easy to remember. – Karan Dec 27 '12 at 18:45

You are nearly there.

Just do a quick two step and with the "Keep bullets and numbers when pasting text" unchecked, paste the clipboard into a blank Word Doc and then copy and paste into Notepad.

Not the answer you're looking for? Browse other questions tagged or ask your own question.