3

I have a laptop (Acer Aspire 8730G) which runs a GeForce 9300M GS. Its native resolution is 1680x945 pixels. Now, I connected my monitor to it (LG E2250V-PN) with VGA (laptop only has a VGA or HDMI input but I do not own a HDMI cable) and set the lay-out to "extend". Everything works as it should, but:

My LG monitor cannot receive its native resolutions. When going to the Screen Resolutions options of Windows I can choose between these values:

Windows Screen resolution options

NVidia control panel shows me this (running latest drivers 310.70 on Windows 8):

NVIDIA control panel

I know I can add a 'custom resolution' but I have no idea what to put into these fields ("Timing"):

Custom resolution

Any tips?

  • what is the connection type: VGA, DVI, HDMI? – logoff Dec 28 '12 at 13:39
  • @logoff Right, I forgot that! Added: with VGA (laptop only has a VGA or HDMI input but I do not own a HDMI cable) – Bram Vanroy Dec 28 '12 at 13:41
1

Okay, I solved it!

Go to your NVidia Control Panel and add a Custom Resolution.

Fill in your resolution (1920 and 1080 in my case) and then under the heading "Timing" choose GTF (Generalized Timing Formula). For more information on advanced timings, see NVIDIA's website.

  • You answered this in 2012 yet that article is from 2006. I know it's 2015 now, but, I can't find any information on adding "Custom Resolutions" in the NVIDIA control panel.. nor do I see any option in the control panel itself. (My question for reference as to why the heck I'm commenting). Do you remember where you saw this setting? To my knowledge the control panel layout and such hasn't changed much the last few years. – Insane Dec 10 '15 at 4:52
1

I've run into this issue and the problem was the cable. Make sure your cable supports 2k resolution and up.

0

Try to press Win+P to swap between dual monitor modes to extend your desktop. Maybe you are trying cloning both monitors. if it doesn't work, maybe your nVidia card is not detecting native resolutions of the external monitor.

  • Unfortunately I already tried this, and it does not work. – Bram Vanroy Dec 28 '12 at 13:51
  • it seems your graphics nvida card cannot detect native resolutions of your external monitor. – logoff Dec 28 '12 at 14:01
  • Cf. my own answer. – Bram Vanroy Dec 28 '12 at 14:13
0

Pressing Win+P did the trick for me. Looks like, when you connect the external monitor and have a Duplicated picture (on both screens), the video card sends the same signal to both the laptop screen and the monitor. The signal has to be in some generic resolution (1024*768 in my case) which looks unoptimal on the external screen. But when you select "External Screen Only", the videocard can tailor the signal to that monitor only and the resolution immediately becomes better. That is my interpretation of what happened to me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.