Possible Duplicate:
Can’t copy and paste in Remote Desktop session

I remote desktop to another machine(B) in the office network from my machine A(also on the network). On the machine B, I copy a piece of text (from a word file)and on machine A, I open up Msword and paste the text. It works fine. Now on machine B, if I copy a file or a folder and then try to paste it on machine A, this does not work. Why is this?


2 Answers 2


Remoting into another computer does not allow you to copy files between them unless you explicitly enable it (don't know where the option is off-hand). Best solution would be to find that or map a common drive between the two as an intermediary.



Type mstsc.exe and press Enter.

Click the Options button, click Local Resources tab and make sure that the Clipboard check box has been selected. Via More you can also add your local drives, so that when you start the remote session you can use that to copy/paste the files between the systems.

If that still doesn't help, see if KB article 306885 applies to you: http://support.microsoft.com/kb/306885

  • Ah @Nixda beat me to it with screenshots :)
    – JamesR404
    Dec 28, 2012 at 19:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.