I read all the instructions for DD WRT and used the Killer on my Linksys WRT54G router. Now when I tried to connect to the router though LAN (Ethernet 1 light is illuminated), I get a yellow triangle with an exclamation point in the middle on the right bottom corner of the Network Icon enter image description here. I cannot ping the router, do not have access to the firmware. I did the 30/30/30 yet no management mode appeared, and there's nothing on the power light (There's only one light flashing that's the Ethernet #1 because I've connected to my laptop through a Ethernet cable). I hope I did not brick the router. How can I rescue my router?

when I look into Network Connection Detail, this is what I got:

enter image description here

  • I get a yellow triangle with an exclamation point in the middle Where do you get this? On the website of the router? and nothing on the power light This is concerning; on my Linksys router I can solve a "blinking" power light by disconnecting all the cables, when off I hold the reset button then insert the power cable and after 5 seconds I release the reset button. This got mine out of a soft brick multiple times, after which I did a reset through the software and could configure it successfully; this is a bug with newer firmware for me, I didn't had that on the recommended ones. – Tamara Wijsman Dec 30 '12 at 22:05
  • @TomWijsman I got the yellow triangle at the bottom right corner of the Network Icon in Windows. That's been the main problem, even before flashing i get that yellow triangle on the Network Icon. The yellow triangle icon prevents me to access (Before flashing, the first, maybe 3 seconds, after LAN connection[ethernet cable] with the router, there's no yellow triangle, everything was fine, but after about 3 seconds, the triangle appears then I can't ping my router anymore) – user22105 Dec 30 '12 at 22:21
  • Download the latest network drivers / firmware, try once with DHCP and once with a static IP (like Also, don't just try to visit the router; but also check whether you can ping it. Please post this ping information (as well as your ipconfig /all on Windows or ifconfig -av on Linux) as it contains valuable information; if you can, capture a Wireshark trace as well; feel free to filter out MAC addresses for privacy reasons. – Tamara Wijsman Dec 30 '12 at 23:18
  • @TomWijsman I think you might be on the right track. Although I tried both DHCP and static IP methods, I couldn't ping the router and ipconfig -all didn't show my router. However, I ran a Troubleshoot with Windows, it says Problem Found that "Local Area Connection" doesn't have a valid IP configuration... is this a good hint? – user22105 Dec 30 '12 at 23:34
  • 1
    Sorry, I meant, note the 0 at the end; if you set both at a different IP in the same network you should be able to ping to it and browse it. It's good that it has detected that the router has an IP as well, so you should be able to contact it. So, please try again... – Tamara Wijsman Dec 31 '12 at 8:45

There can be two reasons why you are facing this kind of issue. First, the IP address range is not defined in the router configuration part.

And the second one is that your LAN adapter is not getting the IP address by DHCP or you haven't entered the manual IP address of the same range in your LAN adapter.

  • can you recommend a solution? – user22105 Dec 31 '12 at 0:16

When one encounters this problem. He/she could set IPv4 manually to and attempt to ping the router through a Ethernet cable at If you can ping the router successfully, that means the router is still alive. Then it means communication with router is possible.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.