This was resolved by the first commenter

Usually I can use the Windows+S shortcut to take a screenshot, but it has recently stopped working. Restarting my computer did nothing. I understand it is rather difficult to modify shortcuts like this one, so I don't see how I could have done it by accident. What is going on?

All other shortcuts are working as far as I can tell

up vote 8 down vote accepted

Perhaps you can try going to OneNote, Tools > Options > Other and change the notification in taskbar

  • wow, that did it! I guess it stopped working when I removed that icon from the taskbar; I just didn't think anything of it and don't use the shortcut enough to realize the connection. Who knew? Thanks – Matt Jan 3 '13 at 2:42
  • 1
    On the left to my answer, as you move your cursor around that area, you can see a tick. Simply just click that. Welcome to StackExchange and hope you'll stay. – elwc Jan 3 '13 at 2:52
  • 2
    @elwc glad to see somebody not running off newusers for not reading the faq! – jth41 Jun 19 '13 at 14:16
  • Even simpler - all it took for me was to just go in and open OneNote, which I hadn't done for a long time. After re-entering some credentials, and closing OneNote I saw that this Windows+S copy feature worked again. – AndyUK Oct 28 '16 at 8:24

In OneNote2010 - I followed this

Open OneNote -> Insert -> "Screen Clipping" from Images

Then close OneNote and start using Windows+S shortcut for your screen prints

  1. Open OneNote -> Insert -> "Screen Clipping" from Images

  2. Right click on "Screen Clipping" select add to toolbar option.

  3. Then close OneNote and start using Windows+S shortcut for your screen prints

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.