0

Possible Duplicate:
Force-refreshing only JavaScript files in Firefox and Chrome

My javascript files appear to being cached in chrome. I am doing a lot of web development and it is getting very frustrating because the logic behind just isn't updating and I don't want to completely clear my cache or anything.

Is there any way to disable this? Or make sure that I am getting the most current js files

0
0

Found the answer... you need to go developer tools, settings (gear icon) and then disable cache.

Not the answer you're looking for? Browse other questions tagged or ask your own question.