The most annoying thing I have found in Windows by far is when it automatically lowers the volume to the point where someone cannot hear me, just because I coughed or sneezed. It then never raises the volume, causing me to have to manually adjust the volume every couple minutes, which is really annoying. What I am talking about is:

Windows Logo > Control Panel > Hardware and Sound > Manage Audio Devices > Recording > "device" > Levels > Microphone

It constantly lowers the volume and I wish it wouldn't. This happens when I use MSN only. How do I fix it?

  • 1
    To fix it, I went to the specific device, and unchecked the box that allowed applications to take exclusive control of it. This stops MSN from auto adjusting the microphone volume. – John Smith Jan 5 '13 at 4:47
  • Add your comment as an answer and select it as the correct answer, it is actually the preferred way of doing it here. That way it will show up as answered for people looking for something similar. – MoonSire Jul 6 '13 at 18:26
  • John Smith was that really the solution? It does not work with me. Do I need to reboot? – Millemila Nov 11 '14 at 17:23

Do you have your Skype or any other similar program on? If yes then please shut it down or disable automatic mic level input in skype. By default it remains on.

So it affects the mic slider of windows. I had problem in Audacity. The line level use to go right and left. I wondered why, but then there was intuitive spark. I exited the skype and things became resolved

|improve this answer|||||

Not the answer you're looking for? Browse other questions tagged or ask your own question.