I'm running Windows 7, brand new Dell Vostro laptop with Intel i7, 500 gb hard drive and 8 gigs of RAM. Recently used it for video editing, leading to the creation of this file.

This file, which used to be a video file (.wmv, converted from AVI using VLC Media Player), we'll call it "file.wmv". Every time I tried to move it or delete it, Windows Explorer would open the dialog box "discovering" and would sit there and do nothing. If i closed it, another dialog box would pop up, without a title, supposedly the actual move/delete box, but still do nothing. After trying to do these things, if I went anywhere else on my computer, Windows Explorer would be incredibly slow and take a very long time to show the contents of a file, even going as far as showing the "loading" bar at 99% and then hovering there forever. So i finally realized that this was the file's fault, not a program i had recently installed (which incidentally happened to be open at the same time as me trying to work with the file), so i shut everything off and tried to rename it, seeing if there was a difference. after editing the file extension, Windows Explorer would become unresponsive, and upon restarting Windows Explorer, every time I try and open a folder or the control panel, I get a warning that looks like this:


the remote call procedure failed and did not execute.

Now, i restarted the computer and Windows Explorer ran fine. I tried renaming it again, because the file reset to being a '.wmv'. WE crashes again. i know how to use the command prompt, so i opened up the file's location in cmd.exe and tried renaming it to 'file.abc'. This works, but then i try deleting it:

>del file.abc

Access is Denied.

I've tried using runas to run del as an admin, but the problem is that I am the admin. There should be no access denied, i have full rights. I can't use runas with the Administrator account because when i do, i get the error "1327: user account restriction" The "Computer Management" window also tells me that the Administrator account is disabled.

I get the same message with any other operation i preform on the file, including renaming it.

Rebooting my computer fixes Windows Explorer, but not the file's ability to screw it up.

What do I do? I am out of options and understanding. I need this file off my system, because it is terrible and screwed up.


Have you tried to run the command prompt as admin, i.e. right click on command prompt and run as administrator? If it is run as admin, the working directory is C:\Windows\system32.

Another possible way is to run Windows in Safe Mode and use the command prompt. before running del use dir in the directory of the file to check that the file is actually present and has the correct filename.

  • I didn't know about running as administrator. thanks. – SomekidwithHTML Jan 6 '13 at 19:57
  • Just as background information: You are not admin on a modern windows. You usually as a regular user with the option to elevate to admin. This is why the 'run as' method worked and why having the admin account disabled was not a problem. – Hennes Jun 16 '16 at 6:03

Check if a process has grabbed the file and locked it (possibly even WE). I've successfully used unlocker to solve this problem - you can find it here:

It will try to unlock the file & even if it's not locked, gives you some other options for overcoming the problem you describe:

unlocker example

There are other unlockers out there, too - if this one fails, don't give up.

In addition, following up on Pincopallino's suggestion, you can try booting from a DOS diskette or a Bart PE disk & there's a good chance you'll be able to get rid of the file from one of those environments.

Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.