3

I was a bit annoyed that Cmd-Tab, in Mac OS, cycled between applications, not windows, on Macs, and I was looking for a way to do this with windows instead. For example, if I have 2 Finder windows and one Firefox window, a shortcut that would bring me from the first to the second Finder window instead of Firefox.

I think I found something like this in the Finder's application menu. Well, when I clicked it, at the first glance, I think it did more or less that. The shortcut mentioned was +`. I can find the key all right, but what the heck is `? I'm pretty sure I've tried the whole keyboard.

EDIT: The Macs I have tried this with are running Snow Leopard in French (Canada), and their keyboard configuration is very much akin to the Canadian multilingual standard one that I use on my PC, except for the fact that "complicated" characters are performed with Alt+key instead of Ctrl+Alt+Key/AltCar+Key, as it is on Windows.

2
  • out of curiosity, how are you writing that if you don't know where it is? :D
    – ataulm
    Jan 10, 2013 at 21:38
  • @ataulm: I'm 1. on a Windows computer; 2. using Ctrl+alt+[the key on the right of the P] on my keyboard. My keyboard layout is Canadian multilingual standard.
    – Ariane
    Jan 10, 2013 at 21:45

3 Answers 3

4

Check your keyboard layout in System Preferences » Language & Text » Input Sources, where you can also activate the Keyboard Viewer shown below.

  • With the Canadian French (CSA) layout, the back tick key is to the left of Return while you hold the Option key (not the "highlighted" one — it's a dead key —, the one to its lower right).

    Screenshot of Keyboard Viewer

  • With the Canadian English layout, it's to the right of the left Shift key, without modifiers.

  • For other layouts, enable Keyboard Viewer in the Input Sources screen of System Preferences, then open it via the the Input Sources menu bar item on the right, and try a combination of Opt, Ctrl, and Shift to find the back tick key.

Note that in System Preferences » Keyboard » Keyboard Shortcuts, you can change the keyboard shortcut for the window switching command.

11
  • notavailablein.ca/2011/03/…
    – ataulm
    Jan 10, 2013 at 21:54
  • 1
    that keyboard looks like it's for opening portals to stargates.
    – Sirex
    Jan 10, 2013 at 21:54
  • @Sirex Any OS X keyboard layout looks like then when you're holding down Option.
    – Daniel Beck
    Jan 10, 2013 at 21:56
  • is one of the options opening a portal to a stargate ?
    – Sirex
    Jan 10, 2013 at 21:59
  • Uhm, so the final keyboard shortcut is Cmd+Alt+^? 1. Why the heck doesn't it display that instead, if that's the case? 2. I think I remember trying that too. 3. "Option" is Alt, right?
    – Ariane
    Jan 10, 2013 at 22:01
2

It's next to the "1" key, on the left.

enter image description here enter image description here enter image description here

1
  • Heh. On my keyboard as well as those at school (Canadian multilingual standard), this key displays | # \ or | / \, depending on whether the keyboard is printer for Canadian multilingual standard or French (Canada). Though the Mac being configured in French as well, I sort of doubt it would point to -that- key. @Kruug read this as well.
    – Ariane
    Jan 10, 2013 at 21:48
0

Use the Alt Gr key with your é key.

Mac Keyboard Layout http://emsjuwel.com/learn.quebec.french/wp-content/uploads/2010/12/Canadian_French_Multilingual_Keyboard-600x461.png

3
  • I don't even have the said Mac to test it (the only Macs I use are those at school, and not by choice), but since I pretty much mashed every key, or so I believe, let's assume it's not this, that I've just tried it and it's not the right key. What can it be? (Gonna add a few possibly useful details to the question in a second.)
    – Ariane
    Jan 10, 2013 at 21:39
  • @Ariane See edited post.
    – Kruug
    Jan 10, 2013 at 22:09
  • Alt Gr + É does nothing on my present keyboard. But then again, contrary to that image, AltGr + È does not do anything. Nor does it do a "micro" symbol upon pressing it with M. Looks like you have the wrong layout.
    – Ariane
    Jan 10, 2013 at 22:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.