0

So, I would like to connect my 802.11n NetGear router to my Uverse modem. For one, to get N speeds rather than G speeds. And secondly, my NetGear router allows an external usb hard drive to be hooked up for everyone on the network to see.

So, I've tried to follow various directions online that help with this but am stuck. Here is what I've done so far.

  1. Disabled wireless on ATT Uverse router.
  2. Disabled DHCP on NetGear router.
  3. Set IP Address of NetGear router to 198.168.1.250.
  4. Connected ethernet cable from free port on Uverse modem into Internet port on NetGear router.

After doing all that, I cannot connect to the NetGear router wirelessly on my laptop. But, I don't get internet access. I tried to login to the NetGear router at 192.168.1.250 (that I assigned to it) to see what was wrong but that address is not recognized. So, although I can connect to the NetGear router, I can't access it's settings.

What am I doing wrong? Is there something else I need to do on the Uverse router?

1

Try connecting the ethernet cable from the Uverse to a normal port on the netgear router. I recall doing something similar when I had a setup like yours.

| improve this answer | |
  • Ok, that worked after I also turned on "bridge mode" on the uverse router. To do this, go to System Info->Event Notification and check "Router-Behind-Router Detection". However, the fact that I have to plug into one of the normal ports (and not the internet port) makes no sense to me. I would love to hear an explanation behind that. – bsh152s Jan 12 '13 at 21:12
  • "Internet port" is a nonstandard, end-user-friendly name for what is universally called an "uplink port". Check Wikipedia for a detailed explanation of this: en.wikipedia.org/wiki/Ethernet_crossover_cable An uplink port is just doing what a crossover cable does. – K.A.Monica Jan 12 '13 at 22:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.