I recently installed a fresh copy of Windows 8 Pro (full version, not an upgrade) onto my desktop (self-built). One day it restarted for no reason (was not a Windows Update restart) and when it rebooted, it came up with an error that it could not find the system disk. I believe that it was a power hiccup, I've since gotten the system to identify the disk again and have had no errors with it (ran chkdsk, and have been able to browse with an Ubuntu live USB). Now when I try to boot, all it gives me is an orange screen with thin white stripes, and a single blinking "underscore" cursor at the top. I've tried the full gamut of repair & restore options (bcdedit, bootrec, "Refresh Your PC", etc) with absolutely no luck. I am at a total loss, and honestly can't find anything on the web describing the same issue.

If it helps, it is UEFI BIOS (which is a contradictory term I suppose) but the disk is not EFI/GPT. It's a standard hard drive, with one NTFS partition (that does not fill up the whole drive). I did have the primary color of Windows 8 (start screen, etc) as the same shade of orange that is now showing, but I don't see where that would matter.

Imgur This is the screen I get. The color variation is an optical illusion; it's actually all the same color as at the top.

  • it is a Win8 driver issue and it is quite common because Win8 does not recognize certain hardware correctly (i've seen it on Intel HD 3000 etc.) – user193509 Jan 28 '13 at 19:36
  • So how does the author fix it exactly? Otherwise this should have been a comment. – Ramhound Jan 28 '13 at 20:49
  • I ran into the same problem. It first shows a BSOD for about 3 milliseconds before switching to orange with white striped screen. Maybe this question helps. – coffee_addict May 11 '13 at 11:23

This really looks like hardware failure to me. I've seen similar things when a video card fails or begins to fail. Try using a different video card to see if the issue persists. Make sure your power supply is rated to handle your video card and everything else in your system.

If it's a power hiccup it's possible your system may have been damaged because of it.

If it persists - did you recently update the UEFI BIOS? If so, perhaps it's not properly initializing the chipset or video card, or there is some issue with ACPI. See if there's another update or if you can revert to an earlier version (not likely). Bad RAM or other hardware like a PCI-E/PCI card could also be a culprit.

  • I ran MemTest86+, it came back fine. I had recently updated the UEFI BIOS, but I've tried rolling it back to the past four or five versions with no luck (gotta love ASUS, they provide all the versions, and the BIOS even has the flash tool built-in). Is there anything to test the CPU & GPU (It's actually an AMD APU)? Would this be an appropriate use for a stress tester? – Doug the Neard Jan 13 '13 at 17:51
  • 1
    It seems like the trouble is happening when the Windows tries to switch graphics modes. Honestly video RAM errors would likely show up as garbled text or graphics visible on the BIOS screen. Can you boot into Windows safe mode? – LawrenceC Jan 14 '13 at 4:44
  • I can't get into safe mode. The screen changes to orange as soon as the Windows logo flashes up on boot; I've tried Shift+F8 and it just won't work (and I'm rapid-firing it so I'm sure it would've took in all the times I tried it). I suppose the question now is, is there any way to make sure this is (as I hope) a driver issue, not a hardware error? If I have to wipe and start over with Windows, so be it. I just don't want this popping up every few weeks. – Doug the Neard Jan 14 '13 at 10:46
  • 1
    Well, when you go into Safe mode I believe Windows uses the generic "Standard VGA Display Adapter" which would eliminate drivers as a source of a problem. – LawrenceC Jan 15 '13 at 12:18
  • Well, I think I've mucked up that copy of windows too far now trying to recover it. But since I can run off the windows disk, and run Linux fine for long periods, It really looks like it's software. Thanks for your help. – Doug the Neard Jan 16 '13 at 22:42

I had the same issue Just write your BitLocker password and press enter

  • 1
    This answer and J.A.K.'s answer solve the issue. – Glimpse Aug 26 '16 at 1:28

It has been picked up by Microsoft, seems to be a problem with the TrueType fonts. Chances are your hardware is still good!

reported fix:

bfsvc.exe %windir%\boot /v

as Admin

Orange/White striped sign-on screen Bitlocker


I had the same problem when I forgot to reinsert the USB drive containing the bitlocker key after encrypting my Windows 8.1 Pro boot drive. As soon as I reinserted it, the problem went away.


Okay so I had this same problem and I found a fix for me! I used a windows 7 install disc and booted to that. Then I followed all of these steps using the /nt60 ALL option and it worked! http://www.ehow.com/how_4836283_repair-mbr-windows.html

Insert the Windows 7 installation DVD and boot from your DVD drive. You may have to change the boot order through system BIOS to boot from your DVD.

Choose your default Language, Time and Keyboard Input on the first window and click Next.

Click on the Repair Your Computer option to gain access to the System Recovery window. Now choose Command Prompt to run the Bootsect.exe utility. Bootsect is located inside the boot folder so change your directory to boot. Now run bootsect /nt60 C:\ if you had Windows 7 initially installed in the C partition. Alternatively, you can run bootsect /nt60 SYS or bootsect /nt60 ALL to repair the system partition or all partitions. Eject the Windows 7 installation DVD and restart your computer. Your computer should now boot Windows 7 again.

  • 1
    Please do not post an answer that consist mostly of a URL somewhere else. If that URL ever disappears your answer will become useless. Please post relevant content directly in your answer. – Mxx Dec 17 '13 at 5:06
  • not sure this is appropriate to do for UEFI systems – George Birbilis Apr 27 '16 at 13:39

Need to unistall one of the Windows updates - KB3172985.
Once it restarts then suspend 'bitlocker' and reinstall the update again.
Problem will be solved



I was able to fix this without replacing any hardware. Assuming this is the only cause, this method should work for you, too.

This appears to be some poor compatibility with bitlocker and whatever display firmware. So what's happening is that BitLocker is prompting you for the key - but is unable to properly display the "Please input the key" screen.

Thus, I was able to fix this via:

  1. Remove the hard drive from the computer and plug it into another computer running Windows 10 (or bitlocker)

  2. Completely decrypt the drive using the recovery key that you saved somewhere safe when you encrypted the drive.

  3. Plug the hard drive back into the computer, boot normally, and re-encrypt the drive, later.

Solved the issue without any more fuss.

Not the answer you're looking for? Browse other questions tagged or ask your own question.