11

I've noticed that all the themes leave me with those large gray/metal window borders, which I really don't like.

How can I edit this, and why do most themes simply change how the taskbar looks?

  • 1
    Have you looked at the "Other Settings" tab in the Cinnamon Settings -> Themes dialog? It allows you to select some other options for how the borders/buttons look. That said, I don't find any of the other options better. – Ash Jan 14 '13 at 10:21
  • I actually remember being there a couple of weeks ago, also, if you would add your comment as an answer that'd be great. – jcora Jan 14 '13 at 11:24
  • Sure. There's also the option of downloading entirely new themes, some of which drastically alter the appearance. I found one (FiftyWays?) that looked good as a test for answering this question, but I just couldn't get the thing to install no matter where I put it. Oh well. – Ash Jan 14 '13 at 11:52
9

In the Cinnamon Settings -> Themes dialog, there is an "Other Settings" tab. On this tab you can set things such as Window theme (appearance of borders) and Icon theme.

| improve this answer | |
  • 3
    I can't find the "Other Settings" tab on Themes dialog. I am using Mint 17.1 Rebecca – Gelin Luo Mar 14 '15 at 2:18
  • @green: I just spun up a VM, it looks like the Themes dialog itself now has the options (there are dropdowns to change Window Borders, Icons, etc). – Ash Mar 15 '15 at 4:43
  • 1
    Yes, it looks for any folder under /usr/share/themes and ~/.themes that has metacity configuration folder for borders and controls. – Gelin Luo Mar 15 '15 at 7:28
2

Yes . This works.You need to download the themes first online. There are plenty.I used Mint-xp. Once themes are downloaded you can use path menu-->system settings--> Themes--> other settings--> change window border and control. You will get the look you desire. Thanks.

| improve this answer | |
0

If you have installed custom theme (e.g. Windows-10-master) to /home/username/.themes and don't see it in Window borders, enable it using terminal:

sudo gsettings set org.cinnamon.desktop.wm.preferences theme Windows-10-master
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.