5

After I added a new toolbar and locked the taskbar, this is what happened: Screenshot

There is a bit of an icon in the right part of the toolbar's text. Can this be fixed?

2
  • 2
    Have you tried unlocking, dragging the toolbar to the left, then resizing the taskbar to its original single row size and re-locking? There are also options to show/hide text and titles if you right-click a toolbar. – Karan Jan 14 '13 at 17:56
  • 1
    I'm adding a bounty to this because the only answer doesn't work for me. Additionally I can't rig this to work at all in a vertical taskbar orientation. – oKtosiTe Nov 19 '13 at 12:09
1

I tried to re-position the toolbars, lock/unlock the taskbar, move the taskbar to the left/right/top/bottom...

The only thing that worked was to "try" to make the taskbar's height smaller (just clicked on it and tried to drag it down) while locked. That fixed my toolbars to display correctly. Strange but true..

Thanks to Karan for the ideea. Next time i'll try to enable/disable the toolbar's text/titles and post if it worked or not

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.