When I booted my computer today and opened up uTorrent it went on, as usual, to check the torrents that I had been running before. On one it returned an "Access is denied" error after it had been checked. I have absolutely no idea why this is happening as I was downloading the same torrent just the night before, and additionally because I have other torrents going in the same downloads folder and they do not have any such errors.

It may be worth noting that on said defective torrent, there appear to be no seeds and no connected peers (of the 33 available) and three of the trackers appear to be inactive as well (those being Peer Exchange, Local Peer Discovery and DHT).

I have rebooted a few times in an attempt to fix this problem, but to no success. I also tried a few times force rechecking / force starting but neither of those worked either.

edit I booted today and it was working for whatever reason. thanks for all of the help anyways guys!

  • Is/Are the file(s) for that torrent still there? Maybe it is throwing the error because Windows is denying access to nonexistent files. – K.A Jan 15 '13 at 2:36
  • i checked the files in Adobe bridge CS5 and they are all still there. if uTorrent checked for the files but they were non existent, it would say that the files had to be re-downloaded, or had just never been downloaded. – Ben Franchuk Jan 15 '13 at 3:13
  • 1
    @ShadowFrunchak For greater 'visibility' it can be better to post clarification as an edit to your question rather than in a comment (hopefully improve your chances of a good answer!) – pnuts Jan 15 '13 at 3:45
  • 1
    @ekaj I never mentioned that i was torrenting adobe bridge or any software for that matter. i own a legit copy of bridge cs5, among other adobe software, and i frankly prefer bridge as a file-browser to explorer. i was saying i used bridge as a file browser to look at the files i was downloading. – Ben Franchuk Jan 15 '13 at 4:51

Alright, I've done a bit of research and this is what I could find out for you. After a bit of experimenting with the program I've gotten into a similar position that you've got yourself into. What I did to fix this (In three different ways) was:

  1. Re-download the torrent. Sometimes files can be corrupted, or even not there. Re-downloading can prove to be a lengthy fix timewise, but usually works.

  2. Make sure you're on an administrator account. For some reason, there seems to be some issues with uTorrent and administrator accounts around the internet. If your computer isn't running an administrator account right now, make sure you're on one before you do anything. It's a really simple "Why didn't I think of that?" solution.

  3. Reinstall uTorrent and try again. A last resort measure, but it worked. If all else fails, do this. It will almost always work, and I've done this method on this particular situation for you, and it did work.

The information here was taken from me and various websites on the internet. Hopefully one of these was your problem, because it's all I could pull from this.

  • 1
    In my case it was Antivirus finding false positive in a file. It somehow always removed it, causing this mistake. I restored it, let it download, and then examined the file aftwards. – SmartK8 May 29 '14 at 22:20
  • I was using 360 Internet security, stopping it fixed the issue. – Balavishnu Oct 16 '14 at 7:10

Solution 1:

This problem is due to the fact that you have change the default download folder on a partition other than C:

Make use of the default download location (C:\download) and it should be OK

Solution 2:

Edit permissions for Your user of the computer system. All it takes is to select the current user in that new window and add write access permissions for that user to the list of rights. Once that is done the torrents will download just fine without errors.

enter image description here

enter image description here

Solution 3:

Change the compatibility of uTorrent or BitTorrent to Windows XP SP3.

  1. Right-click on the program's shortcut, .exe file, or installation file.
  2. Click on Properties.
  3. Click on the Compatibility tab.
  4. Check the Run this program in compatibility mode and choose SP3.

If you have most of the files downloaded, I suggest moving the directory where you have the files downloaded to something else, and tell uTorrent to only download the missing pieces.

Then, copy over the missing pieces in your original directory.

protected by Community Oct 25 '16 at 20:11

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.