6

How can I set rxvt as my default terminal in Ubuntu?

7

Install rxvt on your system and run sudo update-alternatives --config x-terminal-emulator.

Then choose rxvt, and that is finished.

  • That worked, but it doesn't get started from the Accesories > Terminal (Ubuntu Netbook Remix)? Do I have to put some lines in my .bashrc? I'm new to Linux... – guillermooo Oct 24 '09 at 12:45
  • Go to System/Preferences/Prefered Applications/System and choose your favorite terminal emulator. – Dom Oct 24 '09 at 15:29
0

Setting from command-line without keyboard choice:

sudo update-alternatives --set x-terminal-emulator /usr/bin/urxvt

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.