When I try to play video on Google Chrome Version 24.0.1312.52. I see small yellow lines over a video.

How can it be fixed? Thanks.

UPD Ubuntu 12.04 LTS

That problem appears only when I play videos from youtube.com

enter image description here

  • 1
    I see exactly the same when playing flash video in google chrome (same version 24.0.1312.52) under Ubuntu Linux 12.10. My graphics chip is by intel and I use current drivers from xorg-edgers ppa for it. It does not appear always. Seems to depend on the resolution but not even the same video shows it always. But the same video will always display well in firefox. I therefore thought that it could be related to google's graphics acceleration for which there are some hidden switches which can be reached entering chrome://tags in the URL bar. On which system do you encounter the problem?
    – highsciguy
    Commented Jan 18, 2013 at 11:38
  • Try the graphics acceleration switches under chrome://flags/. If you use Ubuntu Linux there is a thread at ubuntuforums.org/showthread.php?t=2021757&page=2 where people report the same problem . One user reports there that deleting the youtube cookies helped. It doesn't help for me though.
    – highsciguy
    Commented Jan 18, 2013 at 11:44
  • I've tried play video from "incognito" mode but this approach has not solved this problem too.
    – edem
    Commented Jan 18, 2013 at 13:21
  • This seems to happen with non-flash-based video as well. For me, H.264/MP4, WebM, and Ogg/Theora are all getting "noise". quirksmode.org/html5/tests/video.html
    – IQAndreas
    Commented Jan 20, 2013 at 19:12

2 Answers 2


I have found serveral different solutions and noted multiple things that hopefully will help you.

Problem went away.

Disabling the built-in Chrome video plugin (PepperFlash) and leave flash-plugin enabled. That should fix the problem!

Refer to this thread where multiple people have fixed the issue:


Google techs said that the default Flash player that is used on Linux for Chrome 20+ is Pepper Flash. Evidently the problem is with PepperFlash. Disabled it and the problem should disappear. There are some known issues with it listed on their help center located here:


Just in case that doesn't work here are some other solutions and notes that I have found:

One solution that I found was to install nspluginwrapper. That solved the issue for someone but he had it come back again later on after the install for some reason. Although he was using version 20.0.1132.47 of Chrome.

Another solution I found was to Clear all the Browsing Data from the start of time and it helped him fix the issue.

It has been stated that for whatever reason youtube videos play perfectly fine if embedded within another website such as facebook just not on Youtube.com itself.

Google Chrome uses HTML5 instead of Flash to play videos on Youtube. From what I've read it seems as if the problem is thought to be with the GPU. Theres an issue rendering the video. There is a decent discussion about the issue here that is current and google is tracking this as a known issue. Only difference is they are using Chromiom instead.



just as as addition to Kent Graves's answer (which is correct and should be accepted), in addition to disabling the PepperFlash plugin to fall-back to the system-wide version of flash, you will also need to opt-out of YouTube's HTML5 program trial. HTML5 videos on YouTube have the same problem, so you need to force it to serve you flash (which you play with the fall-back flash plugin).

Hope this helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .