I have had incessant BSODs with my Acer Aspire x1700, Intel Pentium Dual Core 2.4, initially running Win 7 x64.

  • I have 8GB of RAM and I ran MEMTEST (8 passes) with no errors.
  • I have replaced my NVIDIA GE100 video card, with no change.
  • I wiped my WD WD64 00AAKS-22A7B SCSI using DOD STD protocol.
  • I checked my hard drive using SPINRITE, no exceptions or faults were found.

21 JAN 2013 0830hrs: I attempted a fresh install of Win 7 x64 using an up-to-date ISO file. The system booted and completed the initial loading of system files.

Then the following BSOD appeared:


***STOP: 0x0000003B (0x00000000C0000005,0xFFFFF8000D2F0F07,0xFFFFF880002BEF020,0x0000000000000000)

21 JAN 2013 0945hrs: Disabled FireWire boot options in BIOS (American Megatrends vR01-B3 (10 DEC 2008)). Reinitiated Win 7 install, no problems until it reached 99% then the following unspecified BSOD appeared:

***STOP: 0x0000007F (0x0000000000000008,0x0000000080050031,0x00000000000006F8,0xFFFFF8000D2Df610)

Within my BIOS the only values that appeared to be out-of-range were two voltages, the given values are as follows:

  • System Temp: 84F
  • CPU Core: 1.232v
  • EXPECTED/ACTUAL (+3.30v: 3.312v) (+12.0v: 11.968v)
  • 5vSB: 5.053v
  • VBAT: 3.056v

I have easily been troubleshooting this inconsistent, random problem for 80+hrs.
The BSOD mini dump files have pointed to NTFS errors, Windows Kernel, IRQ, and others.

They have persisted even after applying all Win 7, device drivers and BIOS updates. The failures(which also manifested as system freeze-up, (mouse, cursor, screen) Failures always occurred fairly quickly when running Windows in NORMAL Mode. In SAFE Mode I operated as long as 60 minutes or it would freeze immediately when loading the drivers.

21 JAN 2013 1045hrs: Initiated installing Win 7 following the BSOD at 0945hrs, I deleted the partitions created during first install. Windows system files loaded and before the installation reached 1% the following BSOD occurred:


***STOP: 0x00000050 (0xFFFFE980008773488,0x0000000000000000,0xFFFFF8000D2F0024,0x0000000000000007)

21 JAN 2013 1543hrs: Changed BIOS setting for hard drive from AHCI to IDE. Rebooted from Win 7 installation disc and immediately had the following exception:


***STOP: 0x00000050 (0xFFFFF7FFF6E6B74F,0x0000000000000000,0xFFFFF8000D26B706,0x0000000000000002)

21 JAN 2013 1600hrs: rebooted from Win 7 installation disc, proceeding normally. Currently executing Expanding Windows files. Windows completed installation and after attempting system directed reboot the following exception occurred:


***STOP: 0x00000050 (0xFFFFFA8052EB4F6C,0x0000000000000000,0xFFFFF8000D2EB4E1,0x0000000000000005)

21 JAN 2013 1653hrs: Attempted to reinstall Win 7 following the BSOD at 1600hrs. Deleted partitions from previous attempt. Installation proceeded normally thru system restart when the following exception occurred:


*** STOP: 0x0000000A (0xFFFFF780C000A5D0,0x0000000000000000,0xFFFFF8000D2E3FF5)
  • 1
    Look, Calvin, I understand you need a solution like anyone else who posts a question here, but please don't add "UNRESOLVED", or "NO SOLUTION YET" to the title of your post. We also don't allow users to offer financial rewards. – slhck Jan 21 '13 at 21:04
  • My apologies, I am exceedingly frustrated with this problem and the amount of time I have spent trying to resolve it. This is our home computer and having it out of service is challenging. I wish I could afford to simply buy a replacement. Sincerely. Bill B. – Calvin007 Jan 21 '13 at 21:13
  • No worries, I understand your problems and appreciate you posting more (technical) information as you discover it. This is the way to go. – slhck Jan 21 '13 at 21:15
  • At this point I don't want my thread to become a accumulation of disparate facts (i.e lacking a cohesive/logical flow). Based upon your reading, what information am I missing? – Calvin007 Jan 21 '13 at 21:26
  • Nothing, looks good to me. Just make sure you indent code by 4 spaces or press Ctrl-K after selecting it. – slhck Jan 21 '13 at 21:58

There is a known bug causing the 0x0000003B issue - this is apparently to do with issues with firewire.

There's a hotfix available to solve the bug, it can be downloaded here.

Disable Firewire / IEE1394 on the BIOS, apply the hotfix and the re-enable it.

|improve this answer|||||
  • My system has worked flawlessly as configured for 4 years, no changes to any devices or configuration settings prior to initial BSOD event in September 2012. No Virus, Malware or Trojan was ever detected by MALWAREBYTES, HIMAN PRO or KASPERSKY – Calvin007 Jan 21 '13 at 20:04
  • FLAWLESSLY with regards to no BSODs. – Calvin007 Jan 21 '13 at 20:55

0x0000003B is related to firewire (IEEE1394). Try disabling the firewire port in BIOS. It could be a bad port or a bad driver.

|improve this answer|||||
  • Thank you for your prompt reply.The only options available were to disable boot devices 3 & 4 which I did. Windows is now loading (17%). I will keep you posted – Calvin007 Jan 21 '13 at 15:34
  • I knew that was too easy... Now I have a general BSOD: – Calvin007 Jan 21 '13 at 15:44
  • STOP: 0x0000007F (0x0000000000000008,0x0000000080050031,0x00000000000006F8,0xFFFFF8000D2DF610) – Calvin007 Jan 21 '13 at 15:47
  • sounds like a hardware issue. Maybe your motherboard went bad. – Keltari Jan 21 '13 at 15:53
  • Could my power supply voltages being just below threshold values cause random IRQ failures? CPU STD/ACTUAL: +3.3/3.312, +5.0/4.972 and +12.0/11.968 – Calvin007 Jan 21 '13 at 16:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.