I've installed Windows 8 on a single-screen desktop computer.

I can't, for the life of me, get the desktop wallpaper to change. I have done two things:

1) I right-mouse click on a file that contains a wallpaper in the explorer and select "Set as Desktop Wallpaper". I notice that the border around the explorer window flashes yellow for about 0.1 seconds and then nothing happens.

2) I've gone into the personalization section of the control panel and selected the wallpaper there, but nothing changes.

I've also noticed an odd thing. If I set the desktop to a solid color, it will change, but then when I once again select a wallpaper, it doesn't matter what I pick, I get the default wallpaper with flower.

One more odd thing. If I go into the themes section of "Personalization" and click on one of the themes there, I still see the sunflower wallpaper.

I know that I'm not the first person to have this issue. It see it discussed here: http://www.tomshardware.com/forum/1306-73-desktop-wallpaper-doesnt-change. However, there is no proper solution mentioned on the aforementioned thread.

  • Have you activated Windows?
    – Sam
    Jan 21, 2013 at 19:01
  • I have not activated it yet. I have been having a number of problems on my system I would like to see resolved before I do that, it case I have to change out some hardware again. Jan 21, 2013 at 19:09
  • I believe that if you do not activate windows you can not customize things.
    – Sam
    Jan 21, 2013 at 19:13

1 Answer 1


In Windows 8 if you have not activated Windows you will not be able to customize your settings. Unlike Windows 7 where you had a 30 day period before you had to activate, Windows 8 is far more locked down. I would activated Windows and see if it solves the problem before trying other solutions.

  • 1
    I don't know why they didn't program Windows to show you an appropriate error message in this case. Thanks for your answer. Jan 23, 2013 at 1:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .