0

I'm trying to open my /etc/apache2 folder through terminal. I tried running gksudo nautilus and gksu nautilus. Both doesn't show anything and do not show any errors in terminal. But nautilus works fine with out sudo.

I have tried the solution in here here but still cannot make it work. Running sudo mkdir /root/.config/nautilus also tells that folder already exists.

Please help

migrated from stackoverflow.com Jan 23 '13 at 17:03

This question came from our site for professional and enthusiast programmers.

0

You can try copying .config/nautilus/desktop-metadata file to /root/.config/nautilus location not sure whether it work or not because in my system(ubuntu 12.04) does'nt observing any issue like that. You can also look on 1

or 2 or 3

  • thanks for the answer. The problem is I cannot open root directory without sudo. It say I have no permission to open that directory. – Udayantha Udy Warnasuriya Jan 23 '13 at 14:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy