2

I opened MS Word 2010 today to find that whenever I add a new line I get strange symbol.

When I press enter multiple times I get one on each line. This is very strange to me and I need to get rid of this. It happened from today itself. I checked for MS Word Replacing Characters with Line Breaks but it of no help.

How can i change this? What may be the possible root cause? Is it because of a crash or something?

1
  • I think Marcus' answer below is likely the cause, but in order to add details to your question, can you post a screen shot of the symbol you are seeing?
    – CharlieRB
    Commented Jan 30, 2013 at 13:56

2 Answers 2

6

Are the characters pilcrows (¶)? If so, you have "show formatting" enabled, and you can disable it with the button that looks like a pilcrow. Instructions: https://support.office.com/en-us/article/Show-or-hide-tab-marks-in-Word-84a53213-5d02-404a-b022-09cae1a3958b

1

Use Ctrl+* (Ctrl+Shift+8) to toggle this display.

1
  • 1
    To be more precise: Ctrl+Shift+8 ;-)
    – Arjan
    Commented Nov 12, 2019 at 9:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .