12

Whenever I enter 192.168.1.1 to access the login page of my router, I can't access it to configure it even after resetting it!

I also tried changing the TCP/IP settings to static as mentioned in the router's manual but it didn't help.

Anyone please help me out?

3
  • 2
    Can you ping 192.168.1.1?
    – SuB
    Dec 21 '16 at 12:29
  • Try visiting http://192.168.0.1/ in a browser. I found additional help here: tp-link.com/us/faq-87.html
    – satoukum
    Mar 6 '17 at 6:32
  • I know this is an old question but the issue remains. In my case it appears related to tp-link issue community.tp-link.com/us/home/forum/topic/170804 Specifically, some WIFI devices dont appear to show up as connected (despite having an active working wifi connection on those devices). It appears that the devices that aren't allowing me to log on are also the devices that aren't listed as connected. I could log on with WiFi devices that are listed so it looks like this is an inadvertent security issue, but the real issue is buggy registration of WiFi devices.
    – Vman
    Nov 17 '20 at 21:37

11 Answers 11

4

This is what I did and resolved my problem:

1. Disable the WiFi of the router my pressing the back button (I have td-w8961nd), for yours check your manual for how to disable it.
2. Restart your modem/router.
3. Connect to your PC to modem/router using the LAN cable.
4. Enter 192.168.1.1 in your browser and you are done.

N.B after enabling the WiFi you have to restart your modem to take effect, but you will no longer able to login again

I hope this will work for you

1
  • 3
    Can't I open the configuration page by connecting to WiFi. I can do so, in my other router. Is there any way to open configuration page over WiFi? May 2 '16 at 18:25
3

I have a TP-Link wireless access point, so this might apply too...

When trying to initially configure it, the manual told me to directly plug my PC into the access point's ethernet port with a regular network cable, and then set my PC to a specific IP address (rather than a random 192.168.1.x address).

It was a very subtle point - that my machine needed a specific IP address - that I missed because I thought "Oh it's a network device, the sticker says the default is 192.168.1.1 blah blah done this before on similar equipment".

IOW RTFM really carefully, it will explain exactly what to do ;-)

If it's still not working, try basic things like trying to ping the router and telling us any errors that appear.

2

Might be a good idea to download and use the Easy Setup Assistant from TP-Link.

Before you run the utility, make sure your computer is set to obtain the IP address automatically. Let the router assign the address to the computer so it can communicate properly. Then run the utility.

2

Just restart your router, this is a security feature :

if there is no client logging to the management page for a period of time, the page won't be opened before a restart.

Fortunately it seems the last version of firmware (select your modem version) fix this feature/bug, so upgrade your firmware asap !

1
  • It seems this bug is still present even in more recent firmwares (2021) for other TP-Link models (TD-W8961N)
    – Xriuk
    May 22 at 9:23
1

Connect router to computer via RJ45.
The IP address, username & password is mentioned at the bottom of the router.

If you can't connect with that, reset the router by pressing and holding the reset button at the back of the router, next to the power button, until the lights on front turn off and turn back on again (about 10-30 seconds). Then login again using the info at bottom of router (your computer should be pre-configured to get IP address from DHCP of router).

The admin page can be accessed on GUI via a web browser at the IP address of router.
You may also access router via telnet for CLI: telnet <ip address>

I've done this on TP-LINK TD-W8901G & TD-W8950ND

0

Verify you are in the same network as your router. Type in IPCONFIG /ALL in a CMD Prompt and see if the IP of your computer comes up as 192.168.1.xx (where xx is not equal 1).

Then please ensure you are connecting via a ethernet cable to your router as WLAN is normaly disabled after resetting.

0

Based on your description, it sounds like your computer settings are causing the issue.

First, set your TCP and DNS settings to automatic.

Second, if you are using wireless, go to your network control panel, manage your wireless networks and remove any networks you had previously created using this router.

Re-connect to the router network which should be TP-Link at this point if you are wireless.

If you can not get a connection wirelessly or via ethernet, try a different computer. You stated that you reset your router, so if 2 computers can not access, it`s time to get a new router (always try resetting again hold 20 seconds and release)

If the second computer does work, you have network or firewall issues you need to sort out.

John

0

If you have turned on parental controls, try to connect to the router using a device that hasn't been added to the list of devices.

This resolved the issue for me.

It seems that the TP-link will block access to 192.168.1.1 (or equivalent) when connecting using the computer whose mac address has any parental controls enabled for it, even though there is no explicit option to disable or opt out of blocking the admin pages.

This is a bug in my opinion, but that's the way it is. It means you need at least one non-parental-controlled device.

If everything is parental controlled, then borrow a device from someone and connect it to that network to access the admin pages, then unblock any of your main devices as needed.

-1

Change your IP Address to 192.168.1.100

Video tutorial to change IP Address http://youtu.be/F89Mb_u5UEQ

Or Check out this link http://www.wikihow.com/Change-your-IP-Address-(Windows)

Then try It's 100% working...

0
-1

Try typing 192.168.1.1 if it will not work type 192.168.0.1

1
  • 4
    "Whenever I enter 192.168.1.1" - Why do you suggest the author attempts something that they already know does not work. It is very likely the author's issue was caused by a bug in the router's firmware.
    – Ramhound
    Mar 30 '18 at 14:21
-4

Go to Computer -> Network and double-click on the router

Screenshot

Not the answer you're looking for? Browse other questions tagged or ask your own question.