1

I'm trying to install Windows XP on a TravelMate 7530 laptop. I used WinSetupFromUSB to make an bootable USB installation disk.

The problem occurs when the installation is started. The step where destination partition is chosen, it shows 0 for unallocated space and a C:/ for 2GB, which is actually the USB stick itself.

There seems to be no sign of the hard disk. Any ideas what could be tried?

I deleted all partitions with PartedMagic. However, it's still showing 0 for unallocated space.

I've also created an NTFS primary partition with PartedMagic and it's still not seen by the setup.

Update: If root (hd0, 0) is changed to root (hd1, 0), then grub4dos complains "Filesystem type is ntfs, partition type 0x07 configfile /winsetup.lst" Error 15: File not found

That is, it now finds the harddisk (hd1) but it now tries to find the winsetup.lst in the empty primary ntfs partition instead of the USB stick.

1 Answer 1

1

Sounds like SATA drivers are not found. One thing to check is https://www.youtube.com/watch?v=6lPj998GXXo&feature=youtube_gdata_player or pressing F6 when prompted during Windows XP setup

1
  • 1
    Changed the SATA mode from AHCI to IDE helped. I also used nLite to slip TravelMate's SATA drivers to the XP installation files.
    – randomguy
    Feb 2, 2013 at 21:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .