I am using Remote Desktop in Ubuntu 2012.10 to connect to Windows Server 2012.

I configured /home/nico/myshare in the Share folder field, last item below:

enter image description here

Once connected, where to access myshare on the Windows side?

I am sure myshare is used somehow, because when I remove it Remote Desktop crashes.

  • In the screenshot you provided the Share Folder is disabled which likely means it cannot be enabled.
    – Ramhound
    Feb 6, 2013 at 11:01
  • @Ramhound: That was an image from the web. I replaced with an actual screenshot I just took. Feb 6, 2013 at 11:09
  • Have you setup a share folder on Windows?
    – Ramhound
    Feb 6, 2013 at 12:08
  • 1
    I just want to access the myshare folder from Windows... so I guess I don't need to setup ashare folder on Windows, right? Or do you have any documentation proving otherwise? That could be an answer. Feb 7, 2013 at 2:31

1 Answer 1


Upgrade Remmina. I'd suggest using the PPA. The stock version of Remmina in 14.04 is pretty well back and you should find Server 2012 share folder functionality is working in the newer versions where it isn't in the non-PPA version.

To install it, just copy and paste the following three lines on a terminal window

sudo apt-add-repository ppa:remmina-ppa-team/remmina-next
sudo apt-get update
sudo apt-get install remmina remmina-plugin-rdp

Source: https://github.com/FreeRDP/Remmina/wiki

  • Finally i've updated it as sugested to make it work with Windows Server 2012 :). Thank you.
    – m3nda
    Aug 1, 2015 at 6:35
  • I also had to manually upgrade libfreerdp-plugins-standard; for some reason the dependencies weren't properly set in the packages: sudo apt-get install libfreerdp-plugins-standard
    – bmaupin
    Aug 12, 2015 at 14:21
  • I was sceptical, but yes, this is the right answer. I upgraded from Remmina to Remmina 1.2.0-rcgit.5 by following the steps in this answer, and then my Shared Folder appeared in Windows Server 2012 machine under 'This PC' (which was called 'My Computer', last time I had to use Windows). WARNING: Upgrading apparently makes saved passwords disappear. Nov 11, 2015 at 23:59
  • Yeah, I tried a bunch of other stuff first also. Apparently something with the protocol changed or a level of security was added or something that required some change. Glad it worked out for you Michael!
    – flickerfly
    Nov 12, 2015 at 0:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .