1

I recently upgraded from a Dell Latitude E6510 laptop to a Dell Precision M4600 laptop. I have two monitors connected to it through a port replicator, one through DVI and one through VGA. I'm having a problem with the VGA monitor. The old laptop would display 1920x1080@60hz no problem; the new one won't do it at all. At best, it would run 1920x1080@30hz, but I can't bump it up to 60hz. If I turn off the "Use EDID" toggle, I can force it to run at 1920x1080@60hz, but the monitor itself then won't display anything ("Input not supported"). If I connect the monitor directly to the VGA port in the back of the computer, I get the same problem. The best resolution I can comfortably run at is 1680x1050@60hz. I've tried switching the cables and using the DVI port, and that doesn't work either. If I swap back to my old laptop, the monitor works fine. I've also tried with and without a KVM, which doesn't help (not that I really thought it would), and a mac has no problems displaying the full resolution. Any ideas what could be going wrong?

OS: Windows 7 x64

Monitor: AOC e2243Fwk

Graphics card: AMD FirePro M4000 Mobility Pro Graphics

Driver: 9.003.3-121120a-150831C-Dell

1

Strangely enough, it was the monitor cable. Of the four or five cables I have lying around, only one will allow the right resolution with this card.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.