2

I've installed windows 8 just now and after I install drivers it gets stuck in an infinite reboot loop.

I'm thinking it has something to do with the chipset. The motherboard is an ASUS P8Z68-V.

I downloaded the correct drivers from the Asus website and I've also updated my BIOS to the latest version.

I had the problem when installing the chipset driver from the asus website. I skipped this one after a reinstall and then installed the rest. Seems like that wasn't the problem.

I read around but couldn't get any decent answers. I tried a memtest86+ and that came back negative. Next i tried to set the SATA settings in BIOS to AHCI/RAID/IDE, that didn't help either.

I'm kinda stuck here on what to do.

Specs:

Intel Core I5 2500K OCZ Vertex 3 60GB 6 GB Kingston DDR3 PC10600 ASus P8Z68-V 2 other regular SATA hdd's

0

ntbtlog.txt:

@hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC BOOTLOG_NOT_LOADED 

Need APCI hal reinstall.

Advanced Configuration and Power Interface - a term not accurately reflect its member technology and introduces a direct error.

ACPI is not only the manager of supply. ACPI - allocator and root device enumerator. ACPI - the root of the device tree.

Incorrectly ACPI - incorrectly can work all device.

Need Z68 chipset driver but ia not all set.

  • Okay, so it worked, but now it's back. Frustrating as hell :( I installed that chipset driver but that didn't work. So i hard copied the driver over the current one, but that didn't work either. I'm kinda stuck here now on what to do. It has worked fine for a couple of weeks, but now, suddenly.. – Christophe De Troyer Mar 23 '13 at 8:03
  • @ChristopheDeTroyer Your BIOS version 3603(Only for Win7 & Win8) ? – STTR Mar 23 '13 at 10:57
0

I ran into a similar issue that indicated similar to your issue that it might be chipset drivers.

The solution for me was to get a beta version of NVidia's drivers for Windows 8.1 and that solved the issue.

The bits are a little tricky to find for my specific machine setup (Lenovo W530, NVidia Quadro 1000M, running Windows 8.1 preview) but the version that solved my problem was 326.19.

http://www.nvidia.com/object/notebook-win8-win7-64bit-326.19-beta-driver.html

Hope that helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.