2

I'm using xcode on a macbook. I want to debug my code. When I press F6 to step over, it increases brightness in combinaison with F5 which decreases it. I have to press FN+F6 to properly step. How can I drop the FN requirement?

In xcode everything seems configured correctly in preferences->keybingdings

4

In system preferences -> keyboard, check that the option is turned on for 'Use all F1, F2, etc. keys as standard function keys'

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.