For some reason my ip address keeps fetching the mainpage of Stack Overflow. I am not doing it myself, I don't really have time refresh so many times to get ~6500 requests.

For now I am blocked from all of the Stack Overflow websites from my own wireless network at home which pretty much sucks.

My ISP says it's not my router gone insane. What else could it be? A virus? I scanned with AVG and there is nothing that is suppoused to cuase such a thing. The only other thing that I can think of is that I black out and start hitting refresh over and over.

I am running Windows XP with FF 3.5.2 or IE 8.


Well, problem solved. No reason for that either, I will let you guys know if there is anything new.

  • Do you use a proxy server, or an anonymous service? Looks like you go through something that is used by many users, and it's the IP of this intermediate server that is being blocked. – Snark Oct 13 '09 at 20:44
  • Maybe you could try to fire up Fiddler or WireShark, to find out whether those reguest are directly from your computer, thus ruling out the proxy. If they are, you can also check User-Client field in those reguest, thou it probably won't help much. – sYnfo Oct 13 '09 at 20:53
  • 3
    I often black out and find I've been on SU for hours, you're not alone. Come to a SO Anonymous meeting :P – Phoshi Oct 13 '09 at 21:02
  • @Snark: I neither use a proxy server nor an anonymous service. – the_drow Oct 15 '09 at 13:46

TCPView will show open socket connections and the processes that opened them.

  • 1
    +1 - Good idea, totally forgot about sysinternals – sYnfo Oct 13 '09 at 21:00

Are you leaving Firefox open on the page? In Firefox theres a tool called "Refresh every" if you right-click on a page and specify the refresh interval.

  • There is? Are you sure you're not getting that from an extension? – Chris_K Oct 13 '09 at 21:11
  • I think it was added in 3.5 – Phoshi Oct 13 '09 at 21:17
  • FF 3.5.3 in Ubuntu Karmic doesn't have that option in the right-click menu... – EmmEff Oct 13 '09 at 23:32
  • I don't see that option. – ephilip Oct 14 '09 at 0:43
  • Tab Mix Plus adds that option, as do a few other extensions. – Jordan Oct 14 '09 at 2:51

Did you hit the Recent Question Feed at the bottom right of the page? That'll "subscribe" the RSS feed to your default RSS reader (can be Firefox itself).

Does your wireless router's status page show any other computers registered?

  • Nope. I didn't do anything. – the_drow Oct 15 '09 at 13:45

Well, problem solved.
No reason for that either,
I will let you guys know if there is anything new.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.