The full error message is:

Your profile could not be opened correctly. Some features may be unavailable. Please check that the profile exists and you have permission to read and write its contents.

My bookmarks appear to have been retained, but all of the favicons for them are gone. What did I do? Anyone know how I can fix it?


I just removed rm -rf Web\ Data from ~/.config/chromium/Default.

Plus had to restart computer.


I believe this is an issue with a corrupted file; so unfortunately you will have to delete the currently set google profile in Google Chrome.

  1. Quit Google Chrome.
  2. Open Terminal.
  3. Change directory (cd) to /Users/{user}/Library/Application Support/Google/Chrome/Default
  4. Delete Web Data and History files: rm -rf History*; rm -rf Web\ Data;
  5. Start Google Chrome and the error should be gone.

Please see the link below for complete instructions:


  • Strangely enough, that didn't do the trick but when I deleted the entire /Application Support/Google/Chrome folder and reinstalled Chrome it worked. Feb 20 '13 at 16:59
  • That's great! :)
    – p0lAris
    Feb 20 '13 at 20:28
  • Has the same issue with Opera, this solved it
    – brasofilo
    Oct 21 '20 at 15:45

The only thing that worked for me was to completely uninstall Chrome, then reinstall.


Much easier than any of this .......uncheck 'Let chrome run in background' close and restart chrome .....The cause is that your profile is still running in bg and multi instances of same user is a nogo

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.