When I try run/debug an app in the emulator I get this error:  Can't start the Windows Phone Emulator. The Windows Phone Emulator couldn't start because the hypervisor isn't running. The likely cause is that hardware-assisted virtualization isn't turned on. Check your PC's BIOS and make sure that hardware-assisted virtualization and hardware-assisted data execution protection are turned on.

And in Visual Studio's Error List console it simply says: 0x80131500

I haven't worked on this project for about a week, but it was working then. I checked the BIOS and everything is enabled (as it was last week). I don't think this is related, but yesterday, I did upgrade my system SSD and used the Samsung Data Migration Tool to clone my drive.

I've tried repairing the Windows Phone SDK 8.0, but that didn't help.

Are there any other things I can try? I really don't think it's related to the SSD.

Hyper-V related services: services
I can't start any of these either.


Removing and readding the Hyper-V role solved the issue (Win + r, optionalfeatures).

  • Doesn't work for me. – RredCat Jul 23 '13 at 16:03
  • I had such issue when my pc was broken and IT guys install new OS. I immediately tried to install Phone SDK. But when I installed all updates for Windows 8 it started.. (but doesn't work, looks like I have broken configuration when tried to recover it). – RredCat Jul 25 '13 at 7:56
  • 1
    Did work for me. I would add that "run" is that windows key + R thing, not submenu in Visual Studio. Took me a while to figure out... – Chuck Boris Dec 16 '13 at 18:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.