I have a problem with my laptop and the touchpad. There's "something" that handles a 3-finger tap in the touchpad and causes the touchpad to be enabled/disabled (buttons keep working). This was unbelievably annoying, because at the beginning I didn't know what was happening or that this 3-finger tap was the actual shortcut for this. It was especially infuriating when this shortcut got accidentally pressed while playing games. After like a month of yelling at the screen and looking for answers, I discovered this is a "shortcut". Simply tapping the touchpad with 3 fingers would deactivate it, and doing the same would activate the touchpad again.

I want to get rid of this shortcut, but I have looked for it in the Synaptics driver without finding anything like this. Also in the control panel I don't see anything that looks like the culprit. I don't even know who is responsible for handling this shortcut, which brings me to ask this question here. Does anyone know where this shortcut comes from? Any way to disable? Any way to track the culprit and obliterate it from my laptop?

This is using a Samsung np550p05-s05cl model, with Windows 8 and latest Synaptics drivers.

  • I updated synaptics driver again from to and the "gesture" still exists, but i think it is not related to the synaptics driver because there's a feature to use a "3-finger press" to launch an application that "can be used". If i press 1 finger, then 2 and then 3, the application launches, but if i press all 3 finger at the same time and don't leave them at the touchpad, then the touchpad is disabled. – Carlos May 12 '13 at 15:51

The touchpad and the click pad are two different things. The Synaptics touchpad is your normal, everyday touchpad you are used to seeing on a lot of pc laptops like HP, Dell, etc. A couple of years ago, I purchased a HP pavillion m6 (Don't recall the entire name), and just like the second poster mentioned, it did have a shortcut conveniently located in the upper left hand corner of the mouse pad. The touchpad also usually come with the standard two buttons at the bottom of the pad to be used for left and right clicking.

The click pad is another laptop mouse pad except this time there are no left and right buttons at all because the entire pad clicks when you press on the bottom left or bottom right side of the pad. I actually prefer this to the touchpad...but I was also disappointed to see the shortcut in the top left corner disappear.

I'm not thoroughly positive if I understood the OP with respect to where exactly you looked. You mentioned that you went into control panel and then went to the synaptics icon and clicked on it. That will bring you into a window labeled "Properites for Synaptics ClickPad". You will be treated to little animations and also very brief descriptions as to what each gesture can do and how you are to execute the gesture if you would like it to work. In this window you can disable the gestures you're unhappy with. Another thing anyone having a similar issue could do is to click on "Smart Sense". The more you slide the slider to the right, the more the clickpad will somehow ignore mistaken touches when the palms of your hands are touching while typing. It doesn't work perfectly, but you might just be surprised at just how effective it can actually be.

Finally, in Windows 10, if you go into control panel and then click on "Mouse", the window will open to display 6 mouse/navigation/clickpad related tabs. By default this window opens all the way to the right tab which just happens to be a tab called, "ClickPad Settings". If you look in the middle of the window, you will notice a little checkbox labeled, "Disable internal pointing device when external USB pointing device is attached. Hope this helps anyone wondering about this particular topic.

|improve this answer|||||

I have a Synaptics Touch Pad on my Win8 HP laptop. The way I disable the touch pad is to double tap the top left hand corner. In the top left hand corner there is a little white dot which turns yellow when the touch pad is disabled. As well as that, when it is first disabled a picture of a touchpad with a finger on it appears with a red line through it indicating disable. To turn it on again I just double tap the top left hand corner again. The red light turns off and the picture appears again showing the touch pad turning on again. You can find the touch pad settings by going to Control panel > mouse > Device settings (tab) > Click on Synaptics Lux Pad > click on settings > click on Tapping > click on the gear icon next to tapping. In there you will see the enable/disable touch pad settings.

|improve this answer|||||

The usual gesture for a Synaptics LuxPad (I'm not sure if this is what you have) to disable the pad is to double-tap in the upper-left corner of the pad. When disabled, a yellow LED in that corner will light up. Another double-tap will disable it.

In the Synaptic control panel, if you edit the "Tapping" gesture's preferences, you should see a checkbox to enable or disable this feature.

I don't know the specifics about your Samsung model, but on page 40 of the manual (http://downloadcenter.samsung.com/content/UM/201408/20140828131747862/Win7_Manual_eng.pdf ) it would appear Fn-F5 is a hotkey to enable/disable the touchpad.

Page 38 also mentions that gestures are configurable with one of two different control panels, depending on whether you are using the Synaptic driver or the Elan driver. I don't know what will happen if you have both installed. If you have the Elan driver installed, maybe the 3-finger-tap gesture is being handled by it.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.