2

I spent hours reading on the web trying to solve the problem, but nothing seems to work for me.

I have Dell XPS15 laptop and recently bought a Dell S2240M monitor to use with it. Laptop's monitor uses Intel HD graphic card, while the external one uses NVidia. I also used Eye-One to create color profile for my monitors (I want to use the same one for both). BUT, everytime I reboot my computer it resets the external monitor profile to default and I can't even change it. I'm not sure if it changes the laptop profile, because I can't easily tell the difference between defaults and the calibrated profile.

Solutions I tried and they didn't work:

  1. Set the system default settings in Advanced Display settings (I set use Windows to calibrate).

  2. Disabling persistence module using Autoruns (oddly I had to also disable it from start-up menu).

  3. I read that I have to disable Intel User Interface from start-up, but I have nothing like this in startup menu. The things from Intel are: hkcmd Module, igfx Tray (enabled) and persistence module which is now disabled. But I feel that if the second monitor uses Nvidia card, Intel Modules can't affect it .

  4. I can't find anything related to color profiles in Nvidia panel. Color management is set to another application.

Any advices?? Please, help! Thanks!

UPDATE: Now, photoshop doesn't change the color of the photo when I move it to the second display. I mean it would usually use color profile settings of the first one.

0

I found this question when dealing with a similar issue, although with me it was a Dell U2718Q (Ultrasharp 4K) monitor, used with a Windows 7 laptop, and the color profile was resetting to "Standard" not only on reboot but every time I pressed Alt-Tab — very irritating.

I launched the "Dell Display Manager" (from the right-click menu on clicking the desktop directly) and found it was in "Auto Mode" rather than "Manual Mode." In auto mode you can have a different color profile set on a per-application basis.

I set it back to "Manual Mode" and the problem disappeared.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.