I've been completely unable to find an answer as to why my SSD is missing ~20GB of space that doesn't include decreasing the size of the paging file, disabling hibernation or extending the volume in Disk Management. The problem is that I've done all of those things, and still there are so much space missing.

I've used up ~50GB when I right-click and select Properties on my system drive SSD, with all hidden files and folders shown, as well as the hidden protected operating system files(where the hibernate.sys and pagefile.sys would be, had I not disabled them)

I'm going crazy, all solutions on the web indicates the things I've already tried. Is it possible that the page file is still taking up space? I had it on c: before I moved it to another drive(and since then moved it back to c: and setting it to no paging file)

Any possible solution or something I haven't already tried would be much appreciated, right now I'm constantly forced to run CCleaner so my drive has at least ~100MB free.

Also, Space Sniffer sees the ~20GB of missing space as Unknown(not yet scanned) space.

  • Tried to clean System Restore? – Martheen Cahya Paulo Feb 19 '13 at 9:19
  • Yes, they're all gone, and it's completely disabled as well – Chris Klingsater Feb 19 '13 at 9:25
  • Tried Disk Cleanup as System? – Martheen Cahya Paulo Feb 19 '13 at 9:35
  • Yes, it free'd up a whooping 710kb :/ – Chris Klingsater Feb 19 '13 at 10:38
  • Make sure you actually enabled the ability to see system files in Explorer (or use a command prompt), and see if you can find any out-of-place system files. – Breakthrough Feb 19 '13 at 15:00

Alright, so I found the answer after receiving a very useful link by Andrea de Palo, thank you!

After running SpaceSniffer in admin mode, after failing to see anything other than 'Unknown' when running WinDirStat in admin mode (goodbye WDS), I found what was taking up all my space (23.4GB to be exact). The C:/Windows/System32/config folder was full of .regtrans-ms and .blf files.

Apparently, according to this page and this page, these files are both connected to the NTUser.dat, and possibly System Restore as well, but why they're never cleaned up I have no idea.

Anyhow, I deleted all of them, my computer is stable and I finally got a big portion of my 80GB SSD back!


Have you ckecked your Temp directory? Sometimes files get piled up there, and neither Disk Cleanup or CCleaner delete them.

Write %temp% on your Start Menu searchbox (or go to c:\Users\«your username»\AppData\Local\Temp) and check how much space that folder is taking.

Also, what is the filesystem that your SSD is using? If it's FAT32 for some odd reason, and your SSD has 60GB of space, it might explain the missing space (FAT32 is limited to 32GB partitions)

  • ...don't both Disk Cleanup and CCleaner have options specifically for deleting temp files? – Bob Feb 19 '13 at 10:00
  • Yes, but CCleaner will only delete the files in your local folder after some time. – ravagerslb Feb 19 '13 at 10:03
  • Yes, I have checked the temp directory, it currently contains 450kb. The operating system is Windows 8 and the filesystem is NTFS. These are all good suggestions, but I think that Space Sniffer (or WinDirStat) would find these instead of marking them as unknown space. – Chris Klingsater Feb 19 '13 at 10:39

Have you tried WinDirStat? You could use it to narrow down the culprit.

You should also check "system restore" disk settings

  • I suggest this as well! – Highmastdon Feb 19 '13 at 10:55
  • Yes, WinDirStat also shows the space, 19.8GB as unknown. The system restore points are deleted and System Restore is disabled for all disks – Chris Klingsater Feb 19 '13 at 11:04
  • @ChrisNystrom - Post a screenshot – Ramhound Feb 19 '13 at 11:51
  • more info here on windirstat unknown file – Andrea de Palo Feb 19 '13 at 13:50
  • I assume you mean a screenshot of WinDirStat? Screenshot. – Chris Klingsater Feb 19 '13 at 13:55

There's a chance that the file system has been corrupted. You can try chkdsk /f (the command may be slightly different on Win8) to fix such corruption. Warning: this operation may lead to data loss. Ensure you have up-to-date backups.


Make sure System Restore is reduced. In my case System Restore was currently configured to consume 50% of the storage space of the drive. To reconfigure, [Right Click]Computer --> Properties --> System Protection (on right) --> Configure.

  • The asker specifically states he has System Restore disabled. – Dmitry Grigoryev Dec 19 '19 at 8:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.