1

I am a handicapped user. As my handicap progresses, I find the font/typeface size used in the read panel is progressively harder to read. I already have the font size set to "largest". Is there a way to increase the size of the font/typeface used in the read panel?

1

Before I tell you how to change all your settings, You need to know about 1 trick, that works in the browser (usually) and In the Live e-mail programs. ZOOMING.
Hold down the CTRL button and press the + & - Keys on the keyboard or number pad.
This method could be superior to making any other changes, it is fast, adjustable, and less things break when you use this method. To use that method in the e-mail , double click on an eamil to open it first.

To change the Read and compose fonts in WLM Windows live e-mail.

There is a very poorly marked blue button on the same line as the menus

enter image description here
Clicking on that button can get you to the Options for Mail.


Once you get into the options, there will be 2 tabs you will want to access.
1) Read , click on the read tab in options. enter image description here
To adjust the font size for reading e-mails , select Font in that tab as shown.
Then adjust the font sizes to larger. (see notes)


2) Compose, for making an e-mail on your end. enter image description here
Click on Font Settings, and adjust the Mail font here in the compose tab.

Notes: This is based on Windows Live Mail 2013 version.

Some people indicate that these changes are not enough. This is becuse many of the e-mails we are observing are created in HTML, the fonts are set in the html. Look back in the 2nd picture and you can see [X] Read All Messages in Plain Text This has ramifications of reading the actual HTML code items itself, but returns control of the font rendering to the settings.

When all else fails, the magnifyer has 2 methods of operation, zooming the whole screen >200%, and being used to zoom up parts of the screen. Refer to the Help in the magnifyer, or ask about it in another question.

  • Ctrl-+ didn't zoom for me but Ctrl+ scrolling the mouse wheel did. Works great on HTML. – Noumenon Nov 7 '15 at 4:33

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.