enter image description here

My nice, well crafted reference machine will not boot at all! I'm trying to run a sysprep and capture task sequence (MDT 2010 and WDS off server 2012). I ran litetouch.vbs off the deployment share and selected the task, but upon reboot the machine hangs right here. With each reboot it continues to attempt the sysprep and capture task.

I'm loathe to spend a few more hours updating another one. I haven't been able to interrupt the boot using F8, and to be honest I'm not handy enough with Windows PE to diagnose this problem, but I can network boot to a WinPE image.

How can I diagnose and/or fix this problem from Windows PE? Are there any logs that I can access that might give me a clue?

For what it's worth, this is a VM running in VMWare Workstation 9.0 and I'm using an x64 boot image.

Update: I shutdown the WDS server to make sure it wasn't loading files from it still. Seems it's not. Fixing it from the server side is likely impossible.

Also I'm trying to stand this WDS server up. The configuration is entirely new. So it's likely that I did screw up something on the server side. I'll figure that out later. What I'd like to do now is just get this reference VM booting again.

  • Using MDT, have you made changes to your boot image lately? Have you tried completely regenerating your boot image? Is it possible that it is defaulting to booting into 32bit WinPE? Remove 32bit boot image from WDS, uncheck the creation of the 32bit image in MDT, regenerate the boot image, and rebind it to WDS
    – user76211
    Feb 19, 2013 at 18:55
  • @francisswest Is it still loading off the deployment share at this point? I'll give that a go and see what happens.
    – rtf
    Feb 19, 2013 at 18:58
  • To my knowledge, all WDS does it respond to PXE boot requests, and direct the connected computer at a boot image. In this case, yes it is still loading the boot image from the deployment share.
    – user76211
    Feb 19, 2013 at 19:05
  • This might be silly, but has this setup worked before? Have you been able to boot to this boot image before? What has changed? Were you able to boot from a physical machine, but the VM is not allowing it?
    – user76211
    Feb 20, 2013 at 0:29
  • try a different VM enviroment? I use virtualbox for all my reference image builds.
    – MDT Guy
    Feb 20, 2013 at 23:40

3 Answers 3


There are several log files that MDT creates during various stages of the deployment/capture problem. The TechNet article ‘Understanding Failures and Log Files’ will help you find them so that you can see what errors may be present. Another tip for MDT’s log files is to set the rule SLShare="path to deployment share" in your deployment share rules (customsettings.ini file). This will copy all of the log files to that location, making it easy to collect and view the log files for all of your deployments.

I also agree with MDT Guy about the network drivers. This VMWare knowledgebase article will help you extract the drivers from the VMWare Tools ISO. Then you will need to add them to the driver store and include them when you regenerate the boot images.

Lastly, the Deliver and Deploy Windows 8 page has the latest download link to the new version of MDT (2013) and many articles and videos to help you with deploying Windows.


Update: Instead of trying to boot into WinPE by running Litetouch.vbs from the windows shell, try booting directly to the CD? When Lite touch is tying load the boot image to the local disc, perhaps there is an issue with the VM? Did you ever find the log files? WinPE has pretty robust logging...

I've seen drivers cause problems like this. Ensure that the following is set in your answer file:

DriverSelectionProfile=Nothing DriverInjectionMode=ALL DriverGroup001=NAMEOFOS\xARCH\%Manufactuer%\%Model%

The real trick to it is to separate win7 drivers from winpe drivers. the only thing that should be in the winpe folder are network drivers.

For example: I keep all my 64 bit win7 HP 6150 drivers in the deployment workbench as

OutofBoxDrivers\Windows_7\x64\Hewlett-Packard\HP ProBook 6150

Try a generic MDT boot disc? Also, you may have better luck segregating your winPE drivers from your windows 7 drivers like suggested above.

If you're sure it's not a driver problem, test this image on a real workstation, it could be a problem with the VM.


My reference image did that because I created it from the disk instead of using a task sequence.I then imported the base image and recreated the reference image then the capturing worked.

I did notice that when using the task sequence the System reserved partition is 500mb instead of 100mb , I think the extra space there solved it for me

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .