I originally suspected malware, because my pointer skips and my system gets slower and slower by day. I recently had a reg entry get messed up for no reason. But after talking with some people in chat and running some tools, we found something rather interesting and don't think its a virus. Here is the HDD report: enter image description here

Here is an overall sys report: enter image description here

And finally, the weird part. The numbers are not adding up and no one can figure why that is. The hard-drive is just not that slow. This has only recently become a problem, and I have made no hardware changes and no major software changes. enter image description here enter image description here

Can someone shed some light as to what is happening here. These numbers are not adding up at all, for this laptop.


  • Have you tried checking the task manager info when in safe mode? See if the numbers add up. – Subaru Tashiro Mar 4 '13 at 16:18
  • @SubaruTashiro There is no safe mode in 8. :( – FrostyFire Mar 5 '13 at 23:47
  • redmondpie.com/how-to-boot-into-windows-8-safe-mode ... dunno why you wouldn't find it. Was pretty intuitive to me to use "advanced boot". Maybe I haven't had enough technical experience with previous versions of Windows. If I were you, I'd backup my important things elsewhere and try a system restore to when the problem wasn't present. Might be easier than to dig deep, trying to figure out what's wrong. If the problem persists after the system restore, then it's probably a hardware problem, eh. – Ariane Mar 7 '13 at 12:27
  • @Ariane Thanks, I remember now. The beta version did not, so that threw me. I have reinstalled back to windows 7. Still runs kinda hot, and when it comes back from sleep its super slow and locks sometimes. Still not sure what it is. Might be the hardrive :( – FrostyFire Mar 7 '13 at 23:32
  • 2
    I can't say for sure it's the hard drive, but if you literally format and change for another OS and the problem subsists, then it has to be the hardware, be it the hard drive, the motherboard or something completely unexpected. Anyway, since you've formatted and all now, you should use this opportunity to change your hard drive right now, so you don't have to backup and redo everything again soon. – Ariane Mar 8 '13 at 18:56

I figured it out thanks to all the help on chat and the comments. Turns out it was the HDD, and the IO controller seems fine. I replaced the HDD with same size and speed, yet it runs faster and Linux no longer says the tmp partition is taking too long to mount. I did a raw drive copy. Problem resolved!!!!!

Thanks all for the help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.