18

In the "Compact" View of the Outlook 2013 Preview Pane, how do I remove the quick delete button which appears at the right-hand side of the previewed email? I would prefer to have the flag button as the right-most item. (It seems that the delete button is hard-coded with the "Flag Status" column and you can't split them out - I'd even settle for reversing their order).

Single view also has the same problem.

  • 2
    An answer on my Technet Post seems to suggest it's hard-coded. – PeterX Mar 18 '13 at 6:27
7

The best answer I've seen is to turn on touch mode instead of mouse mode. This gives you buttons on the right side of your screen, but unlinks the delete x from the flag! Seems to work for me so far.

In the titlebar, click the "Customize Quick Access Toolbar" pulldown, click "Touch/Mouse Mode" to show it in the toolbar, then click that pulldown to switch modes. Once set you can remove it from the toolbar if you like. This should work in Outlook 2013 and 2016.

This link has screenshots: http://www.slipstick.com/outlook/2013/outlook-2013-touch-screen-mode/

  • The instructions at that link helped me solve the reverse problem. On a new system, I wanted to see the quick delete button on the right-hand side of an e-mail when I hovered over it. It turned out that it was just hidden. Making the list of e-mails wider, or (better yet) removing unwanted items from the list made the red X appear again. – Alan Jul 22 '15 at 20:57
  • Oh my word. This is so broken! The buttons feature should've never been released. – computerGuyCJ Aug 23 '18 at 15:59
-2

Use the office customization tool in the win adt

http://technet.microsoft.com/en-us/library/cc179097.aspx

  • 4
    Can you elaborate on this a bit more? – Karan Feb 22 '13 at 3:21
  • This seems to be related to removing Office components from the installation or otherwise changing installation settings, which is not what the question is asking for. If the customization tool will help address the question, it's not at all clear from the answer how. – Paul Apr 22 '14 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.