1

I did search the MediaMonkey forum and didn't get any answer.

I installed MediaMonkey and QuickTime. Everything works except .mov files. I installed K Lite 32-bit and 64-bit, but that did not not work. I did a lot of trial and error with installing/un-installing K Lite 32 / K Lite64 / QuickTime. Nothing worked.

I guess if I can somehow make MediaMonkey pick up the right MOV decoder, it will work. In that case, where do I get a decoder from?

Can I copy the DLLs from C:\Program Files (x86)\QuickTime\Plugins to C:\Program Files (x86)\MediaMonkey\Plugins? Or is there any other place I can get .mov DLLs from?

  • Have you tried K-Lite Mega Codec Pack? – Martheen Cahya Paulo Feb 27 '13 at 8:37
  • Yes. Did not work. – user1744649 Feb 28 '13 at 13:43
  • Is paid solution ok then? mediamonkey.com/addons/browse/codecs-input-plug-ins I seriously find it weird those plug-ins aren't for free. FYI with K Lite mega codec pack installed, Media Player Classic, Windows Media Player and Windows Media Center could play any codec I can throw to it. – Martheen Cahya Paulo Mar 1 '13 at 1:54
  • @MartheenCahyaPaulo Thanks. I did try that too - the trial version. Even that did not work. Like you said, with klite things should have worked, it did not. Issue is only with mediamonkey - all other software's like media player etc work. Only mediamonkeys mov has a problem. I have stopped using mediamonkey. Have found a temporary solution. – user1744649 Mar 1 '13 at 4:52
  • Ah, okay then. Can you please tell me why you need media monkey in the first place? I hope your temporary solution can cover your need for now – Martheen Cahya Paulo Mar 1 '13 at 5:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.