With my Mac, everytime I want to Edit a file from Filezilla, it open a new Sublime text window. Is there a way to tell Filezilla to open the file in the current window if it already exist?

  • Are you sure it opens a new instance and not just a new window? (Meaning: Are there really two Sublime Text dock icons appearing?) – slhck Feb 26 '13 at 14:17
  • You're right, it open a new window, not a new instance. I'll correct that in my question. Thank you. – Simon Arnold Feb 26 '13 at 14:19

Try adding

"open_files_in_new_window": false

to your user settings.

This is a Mac-only option, so it should not affect the usual behavior of Sublime Text that is common for all platforms.

  • Add this setting to where, in sublime? – Omer Jul 6 '17 at 12:04

protected by Community Apr 22 '15 at 22:32

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.