I'm using Synergy on a Windows 7 64-bit computer (server) and on Ubuntu 12.04 (client). About 5-7 times a week, after locking my Windows computer and coming back to it later (sometimes a few hours later, sometimes overnight), I am unable to control my Windows 7 computer. There's no mouse on the screen, I'm unable to do anything like ALT-CTRL-DEL, can't type in my password to log in, etc. I can't even remote in (using Remote Desktop) because it says the computer is offline. I see my lock screen with the password box, but I can't use it.

I also tried logging into my computer using GoToManage but even that shows my PC as offline. The only way to get it working again is to hard reboot. After doing that it works fine for awhile until it happens again. Also, if I check the event viewer, there's nothing about synergy for any of the events under system, application, etc.

I have Synergy 1.4.10 on both computers.

I narrowed it down to synergy and even removed it from my Windows PC for a week, and the issue has not happened a single time. I installed Synergy again, and the second day my PC locked up.

Does anyone know how to fix this please?

  • Synergy 1.4 is very old now. Have you tried updating? – Nick Bolton Feb 9 '17 at 23:44
  • The same thing happens using the most current stable build 1.8.8. Also plugging in a second mouse on the server doesn't help like the one answer states. What I do is RDC into the Windows computer acting as the synergy server and restart synergy. Senergy is not what it used to be. – Eat at Joes Mar 18 '18 at 16:44

I have the same Synergy setup. I'm not sure this is the same issue as you're facing, but sometimes when I move the mouse into the Ubuntu client (before logging in on Windows), the mouse stops working and the keyboard input gets locked onto the client. I can work around the problem by restarting the Synergy client on the Ubuntu machine (using a secondary mouse plugged into it); this causes the control to return to the host Windows machine.

| improve this answer | |
  • 1
    I've also noticed this today too on my Windows laptop controlling Ubuntu. I actually paid to support it and it's unreliable and less open source than before. – Luke Stanley May 13 '16 at 19:54
  • Same here! But it's worth the glitches for me, and I don't have time to try to fix them in the source. – Aaron Campbell May 13 '16 at 22:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.