5

Recently, I've been experiencing an unusual issue. My mouse pointer automatically moves slowly towards the top-right corner of the screen. This is also happening with the external mouse. There's an embed pointer stick in the keyboard which also allows me control my mouse. In order for me to move my mouse accurately, I have to hold down the pointer stick thats on my keyboard.

Is there a way to disable the pointer stick because I think it's causing this behavior.

****PC**** TOSIBIA Tecra M9 Windows 7 x64

4

AccuPoint (the very useless blue pointing device on the keyboard) is causing the problem.

In Windows 10 (November 2017) you have to go to (I translated this from the German version, not sure if the terms are exact in English):

System Settings -> Devices -> Touchpad -> Additional Settings -> Extension -> Advanced Feature Settings -> Device Select

and then you have to uncheck the checkbox that says "use Accupoint". Click "OK" and you are immediately relieved.

German version: Systemsteuerung -> Geräte -> Touchpad -> Erweiterte Einstellungen -> Einstellung der erweiterten Funktionen -> Gerät auswählen und Häkchen bei Kontrollkästchen "Accupoint verwenden" wegklicken.

2

On my Toshiba laptop I found a setting in Control Panel -> Mouse -> Advanced -> that set the track pad and little pointing stick to be disabled when a USB mouse was present.

This stopped the mouse drift, so I assume one of those onboard devices was a little faulty causing it.

enter image description here

http://www.dragonblogger.com/razer-blade-2014-disable-touchpad-usb-mouse-plugged/

http://www.intowindows.com/how-to-turn-off-touchpad-when-mouse-is-connected-in-windows-78-1/

1

Here you go: Tecra M9 XP: TOSHIBA TouchPAD OnOff Utility

It's for windows XP but I hope it will work on 7 to, I have got the link on Toshiba support page: HERE

1

Try to disable the AccuPoint, it worked with me as a solution

AccuPoint

I think these problems are about AccuPoint and not the touchpad.

0

I have same issue with a Sony notebook, connect external mouse + disable touch-pad and pointer stick but check below steps:

1- check is there any driver update for touch-pad or pointer stick in Toshiba Support website?

2 - also check there for any BIOS update that can help this issue but be careful about updating bios.

3 - check touch-pad or pointer stick driver option under control panel for any option to auto disable them when you connect external mouse. my current Lenovo thinkpad has this option.

4 - if no disable those device under control panel. and test with external mouse.

if no i have good connection with Toshiba support team, I can ask them about your issue.

0

I have the same issue on a Lenovo Thinkpad running Windows 7. I usually flail it in all directions then rip the rubber top piece off out of rage, and this usually fixes the issue. When I replace the rubber piece, the cursor starts moving again.

This means that the rubber top piece (if your cursor stick has one attached) is most likely the cause. See if it is installed incorrectly or if it is sitting at an improper angle. Mine works as long as the rubber topper is removed, so i pretty much just threw my topper away, fixing the issue permanently.

-1

control panel > mouse > advanced > advanced feature settings > device select > uncheck box that says use accupoint

  • 1
    Hello Connor, appreciate your answer but it seems to be little bit too brief. Can you elaborate? – Vlastimil Ovčáčík Jan 21 '17 at 13:52
-1

I had a similar problem with my cursor moving to the sides of the screen by its own :). Yesterday I have disabled my AccuPoint, as explained above, and as far as it goes, the problem is fixed. Lets see what happens after transporting the laptop in the backsac, it was when I used to have more problems with it.

-1

I was unable to correct this fault by the means described so I removed the battery of my laptop for 30 seconds....when I replaced the battery everything was perfect. The cursor moved by mouse control as if there had never been an issue.

Not the answer you're looking for? Browse other questions tagged or ask your own question.