Craziest thing. I can't seem to login to my pc at work using my domain credentials. I am using Remote Desktop with a Cisco VPN and have tried both Mac and Win 7 remote machines. It appears that I can connect to my machine because it simply tells me that my credentials are not correct and to try again. Here is the rub. If I create a local user on my work pc, I can remote in using that account just fine. However, this doesn't help me because I need to be logged in using my domain account. I have a strange feeling that it is either related to the way the VPN client is set up, or how my work pc is comfigured. When I am at work, I can use my domain credentials to RDP into my machine with no issues from another machine on the network. Any ideas????


You may have checked already but I am suggesting this only because it sounds like a credential issue...

If you are using a Domain account you may have to specify the domain with your username. Example: DOMAIN\JSmith instead of just JSmith

Some RDP clients have a field specifically for Domain to authenticate you properly with the computer. With other RDP Clients you have to write out the domain with the username.

  • Also if you have tried DOMAIN\JSmith try JSmith@domain.com (or whatever extension the domain uses) It is the newer standard and I think a misconfigured AD server can cause one of the methods to fail. – Scott Chamberlain Feb 28 '13 at 0:59

A good test for this would be to set up a network share on the machine you are attempting to RDP to then connect via VPN to see if you have access to the network share. If you do, then the issue is likely with the RPD configuration. If you can't get to the network share either, then it may very well be an issue with the VPN connectivity.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.