2

Whenever I am streaming a video in the web browser, while connected to my school LAN via ethernet, and switch to the virtual console (ctrl-alt-f1) on Ubuntu, I get an error that looks like the following in my stdout in intervals:

[273375.926571] jme 0000:14:00.5: eth0: UDP Checksum error

Since the video is streaming okay, I assume it's a non-critical error, how do I prevent it from being output on the console?

1 Answer 1

3

Disable RX checksums (replace eth0 with your interface name).

ethtool --offload eth0 rx off

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.