Background Information

  • Our office is running a pilot of Windows 8 on a 100 machines.
  • As I've been using Windows 8 at home since the Consumer Preview, I put my name into the pilot. My laptop was due to be replaced in any case, so I received an HP EliteBook, which came installed with Win7, but our IT guys replaced with Windows 8, clean install.
  • We don't normally receive admin privileges (there are exceptions, I have admin rights)
  • Our IT policies allow users to use external media
  • We are on a domain

The Problem

The problem I am facing is that no external drive is working through (Windows) Explorer. I have two NTFS drives (Seagate and WD) and one FAT32 (WD). Our IT guys are also having no luck getting external drives to work on their machines with full admin. However, one of them claimed to get a USB Flash stick to work.

The error message for the NTFS drives is as follows:

Location is not available

E:/ is not accessible

Access is denied.

The error message for the FAT32 drive is:

You don't currently have permission to access this folder.

Click Continue to permanently get access to this folder.

Clicking "Continue" causes the follow dialog box:

You have been denied permission to access this folder.

To gain access to this folder you will need to use the security tab.

Now as this is a FAT32 drive, there is no security tab.

In the security tab of the two NTFS drives, Everyone, SYSTEM, My user, Administrators all have full permissions.

All three drives work on the Win7 laptops around the office. My drive (Seagate) works perfectly fine on my desktop running Win8 at home.

I am logged in as my user, who is in the Administrators group. If I run an elevated Command Prompt, I can access all drives.

I have been scouring the web for an answer, but nothing seems to work.

Edit: Just tried a brand new Kingston 8 GB DataTraveler, it worked with no issues.

  • This sounds like a active domain permission problem.
    – Ramhound
    Mar 1, 2013 at 13:30
  • What can I check / change to further investigate if this is so?
    – Amer
    Mar 1, 2013 at 14:11
  • Unless you are an administrator of the group you can't solve this problem yourself. You being an admin on your local account isn't the same thing as being an admin of the active group.
    – Ramhound
    Mar 1, 2013 at 14:28
  • Ah, that'll mean I'll have to wait until Monday :(
    – Amer
    Mar 1, 2013 at 14:35
  • The fact the IT guys don't even know how to fix this should concern you. I guarantee you its some domain setting that was either added because of Windows 8. If they are not using the new tools designed to supported Windows 8 its unlikely the new permission would even be displayed.
    – Ramhound
    Mar 1, 2013 at 14:45


You must log in to answer this question.

Browse other questions tagged .